none
用office xp開啟WORD 2007(.docx)的文件時發生以下錯誤訊息:本軟體為預先發行版本的相容套件,僅可用來開啟預先發行的office 2007檔案 RRS feed

  • 一般討論

  • Dear All:
    我使用的是office xp,安裝office 2007相容性套件,但最近時常開啟WORD 2007(.docx)的文件時發生以下錯誤訊息:

    【開啟WORD 2007(.docx)的文件時發生以下錯誤訊息:本軟體為預先發行版本的相容套件,僅可用來開啟預先發行的office 2007檔案......】

    我也去download了最新的相容套件,(01/06/2010)發行的,結果....還是不行....有人有解嗎?
    • 已變更類型 Vincent Lin 2010年2月25日 上午 09:15
    2010年2月5日 上午 08:52

所有回覆

  • 建議你先按照以下說明重新安裝一次試試看:
    http://support.microsoft.com/kb/923505/zh-tw

    2010年2月6日 上午 07:56
  • 謝謝您的提醒,我之前已經安裝過了,最新版相容套件,(01/06/2010),還是不行的狀況,真的很怪....

    2010年2月6日 上午 08:21
  • 你有先完成XP的OS和OFFICE的更新後再安裝嗎?
    2010年2月6日 上午 08:25
  • 有的, win xp sp3 & office xp sp3.

    2010年2月6日 上午 08:39
  • 你會不會是曾經裝過不正確的版本,然後沒辦法正確裝新版?

    先移除 Office Converter 後,到微軟下載中心抓 CleanUp ,來把 Office Converter 移除乾淨,再重裝一遍最新版的。


    論壇是網友平等互助 保證解答請至 微軟技術支援服務
    提問時,錯誤情境描述與錯誤訊息很重要,情境描述包含你做了什麼,預期的結果與實際發生的結果。一個最爛的問法範例:「我的電腦電腦怎麼不能開機?」誰知道你家是不是沒電還是你根本找不到電源鈕。
    2010年2月7日 上午 09:29