none
請問寄信被退,發生504 Authentication failed for SMTP service RRS feed

  • 問題

  • 請教各位:

    為何寄信至網域cathaylife.com.tw  都會被退信呢?是不是對方的DNS 沒有設好呢。

    還是有什麼原因呢?看起來網域 cathaylife.com.tw 前端應該有2台郵件過濾主機之類的設備.....

     

     

    下列收件者無法送達:

          coolee@cathaylife.com.tw 於 2007/7/30 上午 10:52
                收件者的電子郵件伺服器中發生 SMTP 通訊問題。請連絡您的系統管理員。
                <smtp.mitake.com.tw #5.5.0 smtp;504 Authentication failed for SMTP service.>

     

    經過NSLOOKUP 查詢

    > cathaylife.com.tw
    伺服器:  dns.hinet.net
    Address:  168.95.1.1:53

    未經授權的回答:
    cathaylife.com.tw       MX preference = 5, mail exchanger = navgw.cathaylife.com
    .tw

    cathaylife.com.tw       nameserver = ns1.symphox.net
    cathaylife.com.tw       nameserver = cxlweb.cathlife.com.tw
    navgw.cathaylife.com.tw internet address = 202.154.192.101
    navgw.cathaylife.com.tw internet address = 202.154.192.102
    ns1.symphox.net internet address = 202.154.192.98
    cxlweb.cathlife.com.tw  internet address = 202.154.204.1
    >

     


     


    2007年7月30日 上午 03:57

解答

  • Please add the registry as below on both SMTP sites.

    STEPS:
    1.Click Start, click Run, type regedit in the Open box, and then click OK.
    2.Locate the following registry subkey:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SMTPSVC\XEXCH50
    3.Right-click XEXCH50, point to New, and then click DWORD Value.
    4.In the New Value #1 box, type Exch50AuthCheckEnabled, and then press ENTER.
    5.Right-click Exch50AuthCheckEnabled,
    6.In the Value data box, make sure the value is "0" (zero) , and then click OK.
    7.Quit Registry Editor.
    8.Restart the SMTP service.

    KB
    How to troubleshoot the "
    504 need to authenticate first" SMTP protocol error
    http://support.microsoft.com/kb/843106/en-us

    Regards

    白智宏 Whitepai
    Technical Lead
    BizApp Server Support Team
    Microsoft Global Technical Support Center - Taiwan

    2007年9月21日 上午 02:56

所有回覆

  • mitake.com.tw 應該是你本身的Email Domain吧

    www.dnsreport.com查詢發現你的MX Record並不符合RFC規定

    MX Record應該指向一個A Record 而不是指向一個CName Record

    另外在測試連線你的smtp.mitake.com.tw 也有問題發生連線Time out

    所以應該先檢視你這邊的設定

    2007年7月30日 上午 05:23
  • MX Record已指向一個A Record ,且也在Hinet 已設定更新反解完成,測試DNS 反解正常,但到www.dnsreport.com 查詢,仍有一些錯誤,有停用DNS Server 的[停用遞回],至於測試smtp.mitake.com.tw

    連線,這一台是Exchange 2000 Server,我將Relay 功能關掉,只允許內部幾台主機relay。

    目前郵件接收順序是外部郵件主機--->smtp03.mitake.com.tw--->relay 到   smtp.mitake.com.tw

    郵件寄送順序 Outlook Client ---> smtp.mitake.com.tw---->外部郵件主機。

    請問這樣的方式,是否有哪邊還需要修正的呢?請各位前輩指導依下

     

    Fixing Microsoft DNS on Windows 2000

    • Open DNS [Start->Programs->Admin Tools->DNS]
    • In the console tree, click the applicable DNS server.
    • On the Action menu, click Properties.
    • Click the Advanced tab.
    • In Server options, select the Disable recursion check box, and then click OK
    2007年8月2日 上午 01:43
  • 現在外部根本無法連上smtp.mitake.com.tw的SMTP 25 port喲

    請檢查一下你的防火牆設定

     

    2007年8月2日 上午 10:25
  • 你好,

     

    我發現我其中一個客戶要寄給cathaylife.com.tw也有相同的情況,收到的退信內容為

     

    From: postmaster [mailtoStick out tongueostmaster@taipeioxford.com.tw]

    Sent: Wednesday, September 19, 2007 5:44 PM

    To: minda@taipeioxford.com.tw

    Subject: Unavailable Delivery : Mail was rejected

     

            To: amy3@cathaylife.com.tw

            Reason: 504 Authentication failed for SMTP service.

            Remote host: cathaylife.com.tw

     

    大致上的檢查都與你差不多,可是就是不太正常,

    後來在taipeioxford.com.tw的mail server上面設定將寄給cathaylife.com.tw的信件直接交由hinet的mail server msa.hinet.net Ralay寄出,剛設定好的那天,請user寄送時,都正常,對方也收的到,可是隔一天就又收到相同的退信內容.

     

    telnet mx.cathaylife.com.tw 25時

     

    有些時候正常,有些時候不正常..

     

    個人覺得應該是國泰人壽那邊的問題吧..

     

    只是無法聯絡對方MIS人員...

     

    不知道還可以怎樣查勒~~

     

    和各位交流一下...

    2007年9月20日 上午 02:20
  • Please add the registry as below on both SMTP sites.

    STEPS:
    1.Click Start, click Run, type regedit in the Open box, and then click OK.
    2.Locate the following registry subkey:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SMTPSVC\XEXCH50
    3.Right-click XEXCH50, point to New, and then click DWORD Value.
    4.In the New Value #1 box, type Exch50AuthCheckEnabled, and then press ENTER.
    5.Right-click Exch50AuthCheckEnabled,
    6.In the Value data box, make sure the value is "0" (zero) , and then click OK.
    7.Quit Registry Editor.
    8.Restart the SMTP service.

    KB
    How to troubleshoot the "
    504 need to authenticate first" SMTP protocol error
    http://support.microsoft.com/kb/843106/en-us

    Regards

    白智宏 Whitepai
    Technical Lead
    BizApp Server Support Team
    Microsoft Global Technical Support Center - Taiwan

    2007年9月21日 上午 02:56