none
exchange 2010 突然初始化失敗 求救 RRS feed

  • 問題

  •  

    powershell 顯示

    [server.spunk.com.tw] 連線到遠端伺服器失敗,傳回下列錯誤訊息: WinRM 用戶端將要求傳送給 HTTP 伺服器,且收到一個回應說明
    要求的 HTTP URL 無法使用。 這通常是由不支援 WS-Management 通訊協定的 HTTP 伺服器所傳回。 如需詳細資訊,請參閱 about_Rem
    ote_Troubleshooting 說明主題。
        + CategoryInfo          : OpenError: (System.Manageme....RemoteRunspace:RemoteRunspace) [], PSRemotingTransportExc
       eption
        + FullyQualifiedErrorId : PSSessionOpenFailed

    • 已編輯 james_1986 2011年9月17日 下午 02:54
    2011年9月17日 下午 02:52

解答

    • 已標示為解答 james_1986 2011年9月17日 下午 04:25
    2011年9月17日 下午 04:11
  •  

    我自己修好了!

    我發現原因

    因為 IIS POWERSELL和OWA 是在 Deafault web site 站台 連線 80 PORT

    昨天 別公司的主管   在測試SQL資料庫和網站連線  另外新增一個站台   把PROT 80給占用掉了 首頁變成他設的了

    所以EXCHANGE SELL 沒辦法連線到 http://server.spunk.com.tw/powershell

    把他設的站台 改成別的port

    Deafault web site 站台

    在重新開機就完全好了

     

    這台伺服器有跑SQL 和 EXCHANGE....

     

    我真的很討厭 exchange 出現初始化失敗..... 很不懂 障礙排除 /  \

    還好提早發現問題

    不然上班日 就慘了....80多個員工在用MAIL...

    我可不想被老闆詢問.......


    • 已編輯 james_1986 2011年9月17日 下午 04:25
    • 已標示為解答 james_1986 2011年9月17日 下午 04:28
    2011年9月17日 下午 04:20

所有回覆

  •  

    [spunk.com.tw] 連線到遠端伺服器失敗,傳回下列錯誤訊息: WinRM 無法處理該要求。使用 Kerberos 驗證時發生下列錯誤: 找不到網
    路路徑。
     可能的原因為:
      -指定的使用者名稱或密碼不正確。
      -已使用 Kerberos,因為未指定驗證方法和使用者名稱。
      -Kerberos 接受網域使用者名稱,但不接受本機使用者名稱。
      -遠端電腦名稱及連接埠的服務主體名稱 (SPN) 不存在。
      -用戶端及遠端電腦位於不同的網域中,而且這兩個網域之間沒有信任關係。
     在檢查過上述問題之後,請嘗試下列動作:
      -在事件檢視器中,檢查與驗證相關的事件。
      -變更驗證方法; 將目的電腦新增至 WinRM 的 TrustedHosts 組態設定,或是使用 HTTPS 傳輸。
     請注意,可能不會驗證在 TrustedHosts 清單中的電腦。
       -如需 WinRM 設定的詳細資訊,請執行下列命令: winrm help config。 如需詳細資訊,請參閱 about_Remote_Troubleshooting 說
    明主題。
        + CategoryInfo          : OpenError: (System.Manageme....RemoteRunspace:RemoteRunspace) [], PSRemotingTransportExc
       eption
        + FullyQualifiedErrorId : PSSessionOpenFailed

     

    • 已編輯 james_1986 2011年9月17日 下午 03:41
    2011年9月17日 下午 03:30
    • 已標示為解答 james_1986 2011年9月17日 下午 04:25
    2011年9月17日 下午 04:11
  •  

    我自己修好了!

    我發現原因

    因為 IIS POWERSELL和OWA 是在 Deafault web site 站台 連線 80 PORT

    昨天 別公司的主管   在測試SQL資料庫和網站連線  另外新增一個站台   把PROT 80給占用掉了 首頁變成他設的了

    所以EXCHANGE SELL 沒辦法連線到 http://server.spunk.com.tw/powershell

    把他設的站台 改成別的port

    Deafault web site 站台

    在重新開機就完全好了

     

    這台伺服器有跑SQL 和 EXCHANGE....

     

    我真的很討厭 exchange 出現初始化失敗..... 很不懂 障礙排除 /  \

    還好提早發現問題

    不然上班日 就慘了....80多個員工在用MAIL...

    我可不想被老闆詢問.......


    • 已編輯 james_1986 2011年9月17日 下午 04:25
    • 已標示為解答 james_1986 2011年9月17日 下午 04:28
    2011年9月17日 下午 04:20
  • 酷!方向完全正確。Exchange 2010管理工具是依存於IIS,第一句話就說得很清楚。

    As was discussed in the previous (related) blog post "Troubleshooting Exchange 2010 Management Tools startup issues", in Exchange 2010 the Management tools are dependent on IIS.

    http://blogs.technet.com/b/exchange/archive/2010/12/07/3411644.aspx


    Alex Hung
    2011年9月17日 下午 04:27