none
0x8004010F 找不到此物件 RRS feed

  • 問題

  • 大家好,

    我們共有三台Exchange 2003 Server, 近日在移除其中一台非主要的成員伺服器後, 使用者使用Outlook 2003下載離通訊錄時, 就會出現0X8004010F找不到物件的錯誤訊息, 我已經試過在Server上執行Exchange系統管理員中的離縣通訊錄"重建", 無效, 移除現有的預設離線通訊錄並建立一個新的, 也是無效, 重新安排系統資料夾中的Offline Address Book的覆寫, 還是無效 ... @ @, 不知可有解決方法?  關於移除的過程, 則是完全按照微軟技術文件(http://support.microsoft.com/kb/822931/en-us)中的步驟做的

    另經過多次檢查, 應該確定就是Exchange Server之間的離線通訊錄覆寫失敗或毀損了, 不知該如何是好, 救命呀!!!

    請大家幫助我, 謝謝!
    2009年5月19日 上午 04:27

解答

  • 你有檢查過Mailbox Store上右鍵內容中的離線通訊錄有指到你新建的離線通訊錄嗎?
    另外,在同一個設定畫面中的公用資料夾DB是否也有指向正確的Public Folder DB?
    最後,請檢查一下SiteFolderServer的設定是否是指向正確的路徑
    http://support.microsoft.com/kb/284200/en-us
    Jammy羅濟棠
    2009年6月4日 上午 08:10
  • 感謝羅老師,

    按照您所指示, 我去檢查每一個Mail Store的離線通訊錄配置, 發現全為空白, 可能是我之前移轉時所造成的, 現在將其重新自AD中指向至正確的物件, 已經不會再出現錯誤了, 謝謝羅老師, 謝謝!!! ^ ^"


    學生
    Peter
    2009年7月8日 上午 07:34

所有回覆


  • 你的Outlook 2003 有沒有更新到 SP1 以上版本? 更新後再試一下.
    亮晶晶的小欣
    2009年5月20日 上午 09:06
  • 檢查一下 mailbox store 中的設定,看看mailbox store 是使用那個 OAB
    也檢查一下,event viewer 上有沒有什麼問題.


    Lusheng
    2009年5月21日 上午 03:09
    版主
  • Outlook 已經是SP3的了
    2009年6月1日 上午 01:07
  • 1. 請問OAB是什麼呢?
    2. Event Log上沒有任何錯誤的紀錄ㄝ
    -----------------------------------------------------
    我如果關閉了Outlook中的Exchange快取模式, 該錯誤訊息就不會再出現了, 但是我們公司同仁都是將信存放在Server上(老闆及主管要求的, 因他們要監控員工的來往信件), 一旦快取模式被關閉, 就會失去了離線功能, 萬一主機故障, 則所有人的信件就會不見 ... = ='''  風險很大呢
    2009年6月1日 上午 01:15
  • 這個問題得重建離線通訊錄才可以解決了。
    2009年6月1日 上午 06:49
  • 已經試過了, 還是不行ㄝ ... = ='''
    2009年6月1日 上午 06:51
  • 你有檢查過Mailbox Store上右鍵內容中的離線通訊錄有指到你新建的離線通訊錄嗎?
    另外,在同一個設定畫面中的公用資料夾DB是否也有指向正確的Public Folder DB?
    最後,請檢查一下SiteFolderServer的設定是否是指向正確的路徑
    http://support.microsoft.com/kb/284200/en-us
    Jammy羅濟棠
    2009年6月4日 上午 08:10
  • 感謝羅老師,

    按照您所指示, 我去檢查每一個Mail Store的離線通訊錄配置, 發現全為空白, 可能是我之前移轉時所造成的, 現在將其重新自AD中指向至正確的物件, 已經不會再出現錯誤了, 謝謝羅老師, 謝謝!!! ^ ^"


    學生
    Peter
    2009年7月8日 上午 07:34