none
請問有關在W2K8 R2 環境中執行SQL Server 2008 安裝程式失敗的問題 RRS feed

  • 問題

  • 各位好 : 

    請教一個問題, 目前在W2K8 R2 Standard 中要安裝SQL Server 2008 

    一直出現以下訊息

    Microsoft .Net Framework 3.5 SP1 安裝失敗

    SQL Server 2008 安裝程式要求必須安裝 Microsoft .Net Framework 3.5 SP1

     

    但是該W2K8 R2 已經在伺服器管理員中/功能/安裝 .Net Framework 3.5.1 功能了

    但仍舊無法執行安裝程式

    之前其他兩台 W2K8 R2 Server 在安裝.Net Framework 3.5.1 功能後

    都可以正常執行SQL Server 2008 安裝程式

    因此還請各位先進提供建議, 看可能是哪邊出了問題 

    主機環境 : 

    OS : W2K8 R2 Standard , 已經啟用

    Server : HP DL380 G4

    RAM : 4G

    謝謝

    2011年2月22日 上午 07:40

解答

  • 各位好 : 

     

    目前解決的方式就是我直接到微軟網站下載直接執行檔後就可以安裝了

    使用之前的DVD 安裝片就是不行

    目前可能就先這樣了

    謝謝各位的協助

     

    2011年3月10日 上午 08:32

所有回覆