none
Exchange 2007 可以只設定用TLS傳輸嗎? RRS feed

  • 一般討論

  • 請問
    在Exchange 2007中,可以只選擇:傳輸層安全性(TLS) 嗎?
    單純只接受TLS的方式去作傳輸。

    因我有一個裝置的MAIL發送驗證是AUTO
    我如果在Exchange 2007上只選
    傳輸層安全性(TLS),是無法收到mail的

    必須要再勾選:基本驗證
    才可以收到mail,但勾選了基本驗證,就會用LOGIN的方式
    因為我的裝置是自動選擇,
    我是想測試我的裝置的TLS驗証是否pass

    如果二個都勾,就走不到TLS了,所以想請問,Exchange 2007可以單純選擇:傳輸層安全性(TLS) 嗎?

    謝謝!

    • 已變更類型 AChange 2013年9月13日 上午 03:33 Customer Discontinued
    2013年9月5日 上午 03:16

所有回覆

  • 如果希望 Exchange 只使用 TLS 去傳輸,
    必須其他藉由 Exchange 寄發系統郵件的程式或軟體,
    也要能支援 TLS,
    否則只要限定只使用 TLS,
    用戶端就收不到這些程式或軟體寄的郵件了。

    蘇老碎碎念
    資訊無涯,回頭已不見岸
    Facebook - 微軟台灣官方論壇愛好者俱樂部
    如何在論壇正確發問,請參考iThome的文章: 如何問到我要的答案

    2013年9月6日 上午 05:25
    版主
  • 我知道,感謝你的回答!
    就是因為我裝置有支援TLS
    在Exchange 2007上我已經試過,可以只用TLS做傳輸,也收的到MAIL

    設定方式為:
    打勾:傳輸層安全性(TLS)
           打勾:啟用網域安全性(相互驗證TLS)
    打勾:基本驗證
           打勾:只有在啟動TLS後才提供基本驗證。

    但是同樣的問題在,Exchange 2010上,就不行了!

    有何高手,可以知道這是為什麼嗎?
    謝謝!

    2013年9月9日 上午 10:49
  • 我知道,感謝你的回答!
    就是因為我裝置有支援TLS
    在Exchange 2007上我已經試過,可以只用TLS做傳輸,也收的到MAIL

    設定方式為:
    打勾:傳輸層安全性(TLS)
           打勾:啟用網域安全性(相互驗證TLS)
    打勾:基本驗證
           打勾:只有在啟動TLS後才提供基本驗證。

    但是同樣的問題在,Exchange 2010上,就不行了!

    有何高手,可以知道這是為什麼嗎?
    謝謝!

    不太瞭解,現在的狀況是問 Exhcange 2007 能否設定還是 2010 呢?
    從標題跟最原始的發文一直以為是討論 Exchange 2007?

    蘇老碎碎念
    資訊無涯,回頭已不見岸
    Facebook - 微軟台灣官方論壇愛好者俱樂部
    如何在論壇正確發問,請參考iThome的文章: 如何問到我要的答案

    2013年9月9日 下午 02:57
    版主
  • 我知道,感謝你的回答!
    就是因為我裝置有支援TLS
    在Exchange 2007上我已經試過,可以只用TLS做傳輸,也收的到MAIL

    設定方式為:
    打勾:傳輸層安全性(TLS)
           打勾:啟用網域安全性(相互驗證TLS)
    打勾:基本驗證
           打勾:只有在啟動TLS後才提供基本驗證。

    但是同樣的問題在,Exchange 2010上,就不行了!

    有何高手,可以知道這是為什麼嗎?
    謝謝!


    您好, 歡迎您將後續測試結果回報至論壇, 或將對您有幫助的回覆標示為解答, 以利討論的進行並幫助其他有類似問題的朋友. 謝謝您!

    請記得對您有幫助的回覆標註為"解答". 以幫助其他尋找解答及參與社群討論的朋友們.
    Please remember to click “Mark as Answer” on the post that helps you. This can be beneficial to other community members reading the thread.

    2013年9月12日 上午 03:34