none
啟動的 PXE 用戶端連線到 WDS 伺服器上的電腦上的錯誤訊息: WdsClient: 啟動網路時發生錯誤" RRS feed

  • 問題

  • 您好:
    如標題所示,

    錯誤狀態如圖1(https://onedrive.live.com/?cid=1299A3DB9E0FA378&id=1299A3DB9E0FA378%21208)

    ,已參考http://support.microsoft.com/kb/923834/zh-tw此連結,但錯誤如圖2,且確認inf檔位置沒問題,因此參考http://community.spiceworks.com/how_to/show/9000-adding-drivers-to-windows-7-wim-files ,且步驟相同如圖3,client的錯誤訊息還是跟如1一樣,不知此問題該如何解決

     



    • 已編輯 elina 123 2014年11月20日 上午 06:36
    2014年11月20日 上午 06:34

所有回覆

  • 建議您直接將圖片上傳到論壇,要不然很難從文字對照您的圖片知道問題

    圖片一

    圖片二


    請記得將對您有幫助的回覆"標示為解答"以幫助其他尋找解答及參與社群討論的朋友們。

    Please remember to click Mark as Answer on the post that helps you. This can be beneficial to other community members reading the thread.

    2014年11月20日 上午 07:57
  • 圖片三


    請記得將對您有幫助的回覆"標示為解答"以幫助其他尋找解答及參與社群討論的朋友們。

    Please remember to click Mark as Answer on the post that helps you. This can be beneficial to other community members reading the thread.

    2014年11月20日 上午 07:57
  • Hi elina 123

    您在PE載入的ely6232.inf並沒有在您的圖片三安裝清單中,inf的定義檔放的位置,也要和其他附屬的驅動程式例如cab都需要放置在定義好的的相對位置。


    請記得將對您有幫助的回覆"標示為解答"以幫助其他尋找解答及參與社群討論的朋友們。

    Please remember to click Mark as Answer on the post that helps you. This can be beneficial to other community members reading the thread.

    2014年11月20日 上午 08:03
  • 不好意思,因為沒有權限,無法上傳圖片,載入相同位置錯誤一樣如圖4
    2014年11月20日 上午 08:31
  • 不好意思,因為沒有權限,無法上傳圖片,載入相同位置錯誤一樣如圖4
    如果有論壇帳號認證身份問題,
    可以到這個版區找「Verify Your Account」的討論串回報,
    應該可以加速通過。

    蘇老碎碎念
    資訊無涯,回頭已不見岸
    Facebook - 微軟台灣官方論壇愛好者俱樂部
    如何在論壇正確發問,請參考iThome的文章: 如何問到我要的答案

    2014年11月20日 上午 08:39
    版主
  • 在這畫面的左上角 [ 快速存取 ] -> [ 我的設定 ],通過E-mail驗證就可以貼圖片了

    在WinPE下的磁碟代號是不一樣的,您要不要先確定您的檔案位置在哪裡,或者是否有載入進來?


    請記得將對您有幫助的回覆"標示為解答"以幫助其他尋找解答及參與社群討論的朋友們。

    Please remember to click Mark as Answer on the post that helps you. This can be beneficial to other community members reading the thread.

    2014年11月20日 上午 08:42

    • 已編輯 elina 123 2014年11月21日 上午 03:26
    2014年11月21日 上午 03:26
  • 請問這樣依該怎麼修改呢
    2014年11月21日 上午 03:27
  • Hi elina 123

    以下是我的測試畫面,和您得到同樣的錯誤訊息。

    但是我的測試環境並沒有任何的WDS,只是使用原始的安裝光碟載入到WinPE的環境下,

    同樣出現80070002的錯誤,但我的路徑下並沒有放置這些驅動程式安裝,

    所以您的問題還是在您安裝過程中找不到該路徑的驅動程式,

    建議您將放置驅動程式路徑的位置,設定成SMB的Share folder格式。


    請記得將對您有幫助的回覆"標示為解答"以幫助其他尋找解答及參與社群討論的朋友們。

    Please remember to click Mark as Answer on the post that helps you. This can be beneficial to other community members reading the thread.

    2014年11月24日 上午 02:56
  • 放置驅動程式路徑的位置,本來就設定成SMB的Share folder格式了,請問還能如何修改呢
    2014年11月24日 上午 06:55
  • Hi elina 123

    所以您現在的問題測試結果是甚麼呢?

    1. 您提供測試的問題圖片,都是在VirtualBox的PE環境測試,也一直在測試C磁碟的路徑,所以不清楚您在PE下到底是用甚麼方式去取得您的驅動程式資料夾,或是相關權限是否有設定完成?

    2. VirtualBox或是Hyper-V環境所模擬的網路卡,應該不是使用Pro1000,所以如同最上面圖一,找不到符合的驅動程式可以安裝應該是正常的。

    3. 實體電腦環境做安裝是否會遇到同樣的問題?


    請記得將對您有幫助的回覆"標示為解答"以幫助其他尋找解答及參與社群討論的朋友們。

    Please remember to click Mark as Answer on the post that helps you. This can be beneficial to other community members reading the thread.

    2014年11月24日 上午 09:30
  • 結果還是0x80070002,目前只會在virtualbox做測試,我是將驅動程式放在c磁碟的共用資料夾中,是使用administrator的權限,不是只要使用drvload的指令就可以載入驅動嗎,請問不是用Pro1000的網路卡那應該是用什麼呢?我使用cd安裝作業系統完成後也是缺網卡,就是安裝Pro1000的網路卡就可以使用了,還沒計畫要在實體電腦測試,
    想按照https://support.microsoft.com/kb/923834/zh-tw?wa=wsignin1.0 這個方式解決,但是drvload這個指令就卡住,無法繼續了,也嘗試過http://community.spiceworks.com/how_to/show/9000-adding-drivers-to-windows-7-wim-files這個方法,但也是失敗,結果都是如同最上面的圖一

    • 已編輯 elina 123 2014年11月25日 上午 02:01
    2014年11月25日 上午 01:52