none
Exchange 2003 IMF v2 會將內部使用者的MAIL誤判為垃圾郵件 RRS feed

  • 問題

  • Hi,

    我們公司有兩個Site(台北/新竹),兩邊各有FE&BE。
    日前我在公司新增加了一台Exchange2003,打算取代舊的Exchange,
    現在有個問題是新的Exchange 2003使用者(台北)傳到另一邊(新竹)的MAIL,
    會有些信被歸類成垃圾郵件。

    想請問,IMF v2會過濾經由認證的使用者(內部使用者)所傳的MAIL嗎?
    如果會,有方法跳過嗎?(畢竟內部使用者會傳垃圾郵件的機率很低)。

    如果不會,那有哪個環節我忽略了?
    預設 SMTP  虛擬伺服器開啟:
        寄件者篩選、收件者篩選、連線篩選器、智慧型郵件篩選器


    Lone
    2009年2月9日 上午 11:07

解答

  • Sorry, 沒注意到有人回覆。

    我們都沒有設其他的RG,都是用Default Group。

    由於USER一直反應,所以我先將有問題那台的IMF關閉。
    然後再安裝一台新的BE在同一個SITE,設定相同於有問題的那台。
    將依些USER移到新的BE上去,就不會有這個問題了。

    暫時先這樣運作,只能等所有USER移到新的SERVER後,再回台測試原因了。

    謝謝先進的指導^_^
    • 已標示為解答 Jammy-Lo 2009年2月16日 上午 05:08
    2009年2月16日 上午 02:52

所有回覆

  • Exchange 2003 IMF預設並不會對內部已驗證的使用者所寄出的信件做過濾的動作。
    在一種情況下是有可能造成您目前所遇到的問題。
    就是使用者不是透過Outlook MAPI的方式寄信,而是透過Outlook Express POP mode寄送信件且並未勾選外送伺服器需要驗證的選項。

    Jammy羅濟棠 https://partner.microsoft.com/taiwan/40014662 您的公司是微軟解決方案的提供者嗎?請加入Microsoft Partner Program(MSPP)計劃, 立即獲得無限次數微軟Partner專屬線上技術支援。
    2009年2月10日 上午 08:42
  • 令人困擾的就是user 使用的是outlook mapi方式。
    我們原始mail server有:
    site TP:
                TP-BE,TP-FE
    site HS:
                HS-BE,HS-FE

    為了更新的SERVER機器,所以我在site TP做了下列動作。
                1. add new TP-BE-NEW
                2. remove exchange on TP-FE, remove from AD, rename to TP-FE-old
                3. add new TP-FE
                4. move all mailbox from TP-BE to TP-BE-NEW
    所以更新後的mail server就有:
    site TP:
                TP-BE,TP-BE-NEW (New Server),TP-FE (New Server)
    site HS:
                HS-BE,HS-FE

    結果MailBox 在 TP-BE-NEW 上的寄出之MAIL到了HS-BE會有一部分被IMF判斷為垃圾郵件。(同一封郵件收件者分屬TP-BE-NEW和HS-BE,只有HS-BE會偶有判斷為垃圾郵件)
    但由HS-BE寄出的就不會有這個問題。
    昨晚將反映寄出郵件被歸為垃圾郵件的USER MailBOX移回TP-BE後,今天寄到HS-BE的郵件就沒有被判斷成SPAM。

    所有的BE設定值都一樣,每台MAIL SERVER都有安裝Symantec SIFMSMSE 6,設定值也都一樣。

    請問還有哪些因素造成這個結果?

    p.s 我發現:
            內部使用者寄出被誤判的封存在HS-BE的郵件EML檔,用outlook express開啟,內文都無法正常顯示。
            但外部寄件者被歸類為SPAM,內文都可以正常的讀取。
            
    2009年2月10日 下午 03:31
  • 請問這個架構是同一個Exchange ORG 建立不同AG or RG 嗎?

    TP-BE 送往 HS-BE 的mail routing 是怎麼送的?


    site TP:
                TP-BE,TP-BE-NEW (New Server),TP-FE (New Server)
    site HS:
                HS-BE,HS-FE
    Johnny_Yao
    2009年2月11日 上午 05:38
  • Hi 笨笨龍,
    請問您的問題目前狀況為何呢?
    Jammy羅濟棠 https://partner.microsoft.com/taiwan/40014662 您的公司是微軟解決方案的提供者嗎?請加入Microsoft Partner Program(MSPP)計劃, 立即獲得無限次數微軟Partner專屬線上技術支援。
    2009年2月14日 下午 03:19
  • Sorry, 沒注意到有人回覆。

    我們都沒有設其他的RG,都是用Default Group。

    由於USER一直反應,所以我先將有問題那台的IMF關閉。
    然後再安裝一台新的BE在同一個SITE,設定相同於有問題的那台。
    將依些USER移到新的BE上去,就不會有這個問題了。

    暫時先這樣運作,只能等所有USER移到新的SERVER後,再回台測試原因了。

    謝謝先進的指導^_^
    • 已標示為解答 Jammy-Lo 2009年2月16日 上午 05:08
    2009年2月16日 上午 02:52