none
W10網路無法找到網域電腦 RRS feed

  • 問題

  • 公司使用SERVER2012 foudation當網域控制,原工作站都是使用W7PRO,每台都加入網域,一直運作正常,也可以在網路上看到伺服器跟網域內其他的電腦名稱,但自從升級為W10之後,在網路上卻無法看到網域上其他的電腦,造成使用者無法抓取伺服器或其他電腦的資料檔案(每台工作站的網路探索與共用都是開啟的)。

    此問題只發生在W10更新到1511版本時才會發生,當W7升級到最早的W10版本時,此問題並不會發生,一切操作正常,而是最初的W10安裝好之後,等到自動更新到1511版本時,所有工作站才開始無法找到網域上的其他電腦。請問是否有他人也遇到同樣問題?是否有解決之策?

    我的安裝方式為,先安裝W7--自動升級為W10之後再加入網域。

    2016年1月25日 上午 09:47

解答

  • DNS Client  (預設值為:執行中自動)

    SSDP Discovery (預設值為:執行中手動)

    UPnP Device Host (已停止手動)

    Function Discovery Resource publication (預設值為:已停止-手動)

    Function Discovery Provider Host (預設值為:已停止-手動)

    TCP/IP NETBIOS Helper (預設值為:執行中-手動)

    以上預設值全改為啟動,但也無效,一樣無法找到SERVER電腦。

    但我發現工作站電腦不需要更動這些預設值,只要啟動SERVER上的

    Function Discovery Resource publication

    Function Discovery Provider Host

    把這兩項改為(執行中-手動),這個問題就解決了。

    謝謝你的無私協助。

    PS:W10 1511之前的所以版本,就算SERVER這兩項服務沒啟動一樣是沒問題的,只有在W10更新到1511之後才會開始出現此狀況。

    • 已標示為解答 peter_sic 2016年1月29日 上午 07:48
    2016年1月29日 上午 07:48

所有回覆

  • Foundation 有很多限制,包含網域上,不適合當網域控制吧?

    Foundation 我覺得應該當作 Embedded Server 來看。

    Foundation 的限制參考下面網頁,其中很重要的一點,Foundation 只能加入根系,不能加入樹系。

    https://technet.microsoft.com/zh-tw/library/jj679892.aspx


    不精確的問法,就會得到隨便猜的答案;自己都不肯花時間好好描述問題,又何必期望網友會認真回答?

    2016年1月25日 下午 02:47
  • 抱歉!因為專業知識不足卻以為敘述清楚了,請多擔待。

    我們是小公司,只有10台電腦工作站,所以只用一台含內裝2012 foundation的ACER SEVER,此台SERVER除了是AD角色以外,只兼做資料儲存的功能,並未做其他功能的使用,基本上是很單純的角色。

    不管用XP/W7/W8/W10都可以很輕易的成功加入網域,在網域下所有人員都可以在網路芳鄰看到SERVER的電腦名稱,由裡面抓取或儲存共用資料或表格,而且使用多年以來都運作正常沒出過甚麼問題。

    去年底把W7升級到最初的W10版本,再加入網域,一樣作正常,一樣可以在網路芳鄰看到SERVER的電腦名稱,現在出問題的是,當已升級後的W10在自動更新到1511的版本時,可以成功加入網域,但加入網域後在網路芳鄰就看不到SERVER的電腦名稱,所以就沒法存取裡面的檔案資料了。

    2016年1月27日 上午 03:41
  • 你好, 請確定電腦上幾個服務有啟用, 請按Win+R, 再輸入services.msc 查看電腦服務

    1. DNS Client

    2. SSDP Discovery

    3. UPnP Device Host

    4. Function Discovery Resource publication

    5. Function Discovery Provider Host

    6. TCP/IP NETBIOS Helper

    在重啟電腦看看能不能看到網絡內的電腦


    邊幫助, 邊鍛鍊

    2016年1月27日 上午 07:05
  • DNS Client  (預設值為:執行中自動)

    SSDP Discovery (預設值為:執行中手動)

    UPnP Device Host (已停止手動)

    Function Discovery Resource publication (預設值為:已停止-手動)

    Function Discovery Provider Host (預設值為:已停止-手動)

    TCP/IP NETBIOS Helper (預設值為:執行中-手動)

    以上預設值全改為啟動,但也無效,一樣無法找到SERVER電腦。

    但我發現工作站電腦不需要更動這些預設值,只要啟動SERVER上的

    Function Discovery Resource publication

    Function Discovery Provider Host

    把這兩項改為(執行中-手動),這個問題就解決了。

    謝謝你的無私協助。

    PS:W10 1511之前的所以版本,就算SERVER這兩項服務沒啟動一樣是沒問題的,只有在W10更新到1511之後才會開始出現此狀況。

    • 已標示為解答 peter_sic 2016年1月29日 上午 07:48
    2016年1月29日 上午 07:48
  • 感謝你的回報資訊

    邊幫助, 邊鍛鍊

    2016年1月29日 上午 08:35