none
Exchange 2007安裝時選擇無舊版支援,但是現在有需要舊版支援 RRS feed

  • 問題

  • 各位老師請教一下..

     

     

    安裝Exchange 2007的過程中,有一個步驟是 "是否要支援舊版" ,因為沒有特殊需求,所以選擇了無舊版支援 通通使用

    outlook 2007,但是因為一些因素,有些用戶端的作業系統是2000的也需要使用exchange 2007,因為outlook 2007不支援win 2000,因此安裝outlook 2003,連線的結果會出現 "管理員...封鎖你的outlook版本",查詢之前的文章得知是公共資料匣的問題,

     

    所以想請教老師一下,如何手動更改設定後支援舊版outlook連線呢?

     

    謝謝~

    2007年8月2日 上午 06:53

解答

  • 請參考先前謝老師的回覆內容

    http://forums.microsoft.com/technet-cht/ShowPost.aspx?PostID=1652516&SiteID=23

     

    (1).新建一個公用資料夾 (可以新建一個Storage Group,然後再此Storage Group中建立一個公用資料夾資料庫)

    (2).在Exchange 管理主控台-->Microsoft Exchange-->組織組態-->信箱-->離線通訊錄-->預設離線通訊錄-->內容-->發佈的標籤頁-->選取『啟用公用資料夾  發佈』

    (3).若有Outlook 2003 SP1(含)以前的版本,則應該在用戶端支援的選項中選取『Outlook 98 SP2或更新的版本(第3版),若還有Outlook 98 SP1 (含)以前的版本,則『Outlook 98 SP1或更早的版本(第2版)』也要選取。

    (4).最後重新啟動Microsoft Exchange Information Store 服務即可。

     

     

     

    2007年8月2日 上午 10:15

所有回覆

  • 請參考先前謝老師的回覆內容

    http://forums.microsoft.com/technet-cht/ShowPost.aspx?PostID=1652516&SiteID=23

     

    (1).新建一個公用資料夾 (可以新建一個Storage Group,然後再此Storage Group中建立一個公用資料夾資料庫)

    (2).在Exchange 管理主控台-->Microsoft Exchange-->組織組態-->信箱-->離線通訊錄-->預設離線通訊錄-->內容-->發佈的標籤頁-->選取『啟用公用資料夾  發佈』

    (3).若有Outlook 2003 SP1(含)以前的版本,則應該在用戶端支援的選項中選取『Outlook 98 SP2或更新的版本(第3版),若還有Outlook 98 SP1 (含)以前的版本,則『Outlook 98 SP1或更早的版本(第2版)』也要選取。

    (4).最後重新啟動Microsoft Exchange Information Store 服務即可。

     

     

     

    2007年8月2日 上午 10:15
  • 嗯嗯~~

     

    謝謝羅老師指導。

    2007年8月3日 上午 06:47