locked
Windows 2008 R2 standard KMS Server 啟動Windows 8疑問 RRS feed

  • 問題

  • HI 各位先進好:

    問題是這樣子,我公司原本KMS是架在Windows 2008 R2 standard (沒SP1) 目前想要更新KMS Server 讓他可以啟動Windows 8,我參考了這網頁http://support.microsoft.com/kb/2691586

    下載了更新後,發現這更新無法套用,想請教是否我的KMS要更新SP1後才能安裝此更新呢?

    2012年8月21日 上午 09:40

解答

  • 從描述來看其實已經有一點點問題,
    因為 Windows Client 的 KMS Key 沒辦法塞進 Server 上啟用當 KMS Server,
    但是 Windows Server 的 KMS Key 在啟用後可以同時服務 Server 跟 Client。

    另外,從該文件的發佈時間是 2012.07.25,
    是在 RTM 發佈之前所公開的文件,
    我會建議再等一段時間看是否有更新訊息。


    蘇老碎碎念
    資訊無涯,回頭已不見岸
    好用的微軟技術支援小工具
    Facebook - 微軟台灣官方論壇愛好者俱樂部
    如何在論壇正確發問,請參考iThome的文章: 如何問到我要的答案

    • 已提議為解答 AChange 2012年8月27日 上午 02:24
    • 已標示為解答 AChange 2012年8月27日 上午 10:11
    2012年8月21日 上午 10:28
  • Hi Koy

    該KB中的Require已經說明只能套用在Volume授權的Windows 7 & Windows Server 2008 R2 SP1的機器中

    Prerequisites

    You can apply this update on a volume licensed edition of Windows 7 or Windows Server 2008 R2 Service Pack 1 (SP1).

    所以您必需先將您的Windows Server 2008 R2 更新到SP1後才可以安裝此Hotfix更新套件.


    Jammy羅濟棠

    • 已標示為解答 AChange 2012年8月29日 上午 01:36
    2012年8月28日 下午 05:31

所有回覆

  • 從描述來看其實已經有一點點問題,
    因為 Windows Client 的 KMS Key 沒辦法塞進 Server 上啟用當 KMS Server,
    但是 Windows Server 的 KMS Key 在啟用後可以同時服務 Server 跟 Client。

    另外,從該文件的發佈時間是 2012.07.25,
    是在 RTM 發佈之前所公開的文件,
    我會建議再等一段時間看是否有更新訊息。


    蘇老碎碎念
    資訊無涯,回頭已不見岸
    好用的微軟技術支援小工具
    Facebook - 微軟台灣官方論壇愛好者俱樂部
    如何在論壇正確發問,請參考iThome的文章: 如何問到我要的答案

    • 已提議為解答 AChange 2012年8月27日 上午 02:24
    • 已標示為解答 AChange 2012年8月27日 上午 10:11
    2012年8月21日 上午 10:28
  • HI AskaSu:

    我也很納悶這篇的說法,加上我的KMS Server 套用此更新是失敗的,所以才上來請教各位。

    看來似乎要再等看看囉。


    • 已編輯 KoyWang 2012年8月22日 上午 06:18
    2012年8月22日 上午 06:17
  • Windows Server 2012 預計在美國時間 9/4 正式發佈,
    加上目前尚未公布 Windows 8 / Server 2012 正式的 KMS Client Key,
    或許之後情況會比較明朗些。 :)


    蘇老碎碎念
    資訊無涯,回頭已不見岸
    好用的微軟技術支援小工具
    Facebook - 微軟台灣官方論壇愛好者俱樂部
    如何在論壇正確發問,請參考iThome的文章: 如何問到我要的答案

    2012年8月22日 上午 06:20
  • Hi Koy

    該KB中的Require已經說明只能套用在Volume授權的Windows 7 & Windows Server 2008 R2 SP1的機器中

    Prerequisites

    You can apply this update on a volume licensed edition of Windows 7 or Windows Server 2008 R2 Service Pack 1 (SP1).

    所以您必需先將您的Windows Server 2008 R2 更新到SP1後才可以安裝此Hotfix更新套件.


    Jammy羅濟棠

    • 已標示為解答 AChange 2012年8月29日 上午 01:36
    2012年8月28日 下午 05:31
  • 感謝您 Jammy:

    小弟前幾天抱著必死決心先升級至SP1 在更新此Hotfix 已經可以更新,可是後續延伸出新版與舊版KMS在同一台機器的狀況,看來真的要再等一段時間有更新的說明再做比較妥當。

    2012年9月3日 上午 04:05