none
Exchange2010 管理主控台 初始化失敗 RRS feed

  • 問題

  • 正在測試安裝Exchange 2010 Server
    不知道為什麼安裝設定完成後一切正常,但過兩天卻會發現開啟Exchange管理主控台會出現 <初始化失敗>
    包含GC及Exchange重灌好幾次,但都還是會出現一樣的狀況
    不過出現此問題時,MAIL可以正常收發,OWA也正常,事件檢視器裡面也沒有任何錯誤

    本機系統採用Win7 x64 企業版(記憶體8G)
    使用VMware Workstation 7 虛擬主機測試
    作業系統都採用 Server 2008 R2 x64 (OS 及 Exchange Update到最新)
    GC : 給予1G記憶體
    Exchange : 給予3G記憶體
    防火牆全部由網域原則全面停用,Exchange目前還沒有測試邊際傳輸角色(沒有安裝另外一台邊際傳輸角色)

    Server 2008 R2 及 Exchange 2010 Server 沒有輸入啟動金鑰
    因為都是測試使用,作業系統可以使用60天,Exchange可以試用120天
    不知道有沒有關係?

    測試Exchange2010 已經讓我安裝作業系統約30次(包含系統重置SID,但最後幾次VM都是全部重頭開始裝)
    網路上也找不到相關資訊,不知道大家測試是否也會出現類似狀況
    如果知道問題麻煩請多多指教,感激不盡.

    錯誤訊息圖片連結http://mail.jones.idv.tw/error.jpg

    2010年5月18日 下午 03:51

所有回覆

  • 可參考這篇討論 http://social.technet.microsoft.com/Forums/en/exchange2010/thread/5b82f131-b469-4661-9d6c-1c1c7939b73a

    Check out in Server Manager if "WinRM IIS Extensions" are installed. If not install it. If its already there :
    1. Uninstall it and Install it again.
    2. Run "WinRM Quickconfig".

    2010年5月20日 上午 12:55
  • 雖然還不太了解WinRM的運作原理
    但依照相關文件將GPO有關WinRM設定值全部開放連線
    加上防火牆本來就關的

    WinRM指令確認出現下面訊息:
    WinRM 已設定為在此電腦上接收要求。
    此電腦上的 WinRM 已設定為可接受遠端管理。

    但還是不能正常

    我想會不會跟IIS有關,因為有更換CA憑證
    但IIS7介面完全不一樣,不知道哪邊設定有錯誤影響????

    也不知道為什麼作業系統的最後啟動天數怎麼變少
    明明記得有60天可以測試使用,似乎只有30天左右的感覺

    不知道Exchange 2010 Server  SP1何時推出
    到時在測試看看嚕

    如果還有可以嘗試排除問題的話,請PO給我參考
    實在找了很多相關資訊還是無法解決,尤其Google不到太多參考的資訊
    以上再次謝謝樓上的M.S.WU

     
    2010年6月1日 下午 05:08
  • Dear :

    可以參考一下此篇是否有您所遭遇的訊息代碼:

    http://msexchangeteam.com/archive/2010/02/04/453946.asp

     

    Mike Lin

     

    2010年6月11日 下午 02:49