locked
安裝 windows installer 4.5 時出現 "更新不適用您的系統" 的錯誤訊息 RRS feed

所有回覆

  • http://social.technet.microsoft.com/Forums/zh-TW/windowsvistazhcht/thread/9bce7155-1854-4625-95f6-3209dd81b522

    這裡曾經有人發問過

    你可以嘗試看看是否裝過

    有的話可以移除後重新安裝

    你選的版本應該是沒錯的


    分享工作上的經驗,Windows歡迎提出討論,Jerry_IT資訊技術手札 - 無名小站http://www.wretch.cc/blog/jerry0822 10/26影音教學(有聲音)Jerry_IT資訊教學影片技術手札 http://www.dotblogs.com.tw/jerry710822 Jerry_IT資訊技術手札 - 2010~2011 Virtual Machine Microsoft MVP (http://kili92.myweb.hinet.net/index.htm)
    2011年3月18日 上午 02:55
  • Hi benny_chang

    那也有可能代表你已經安裝過了

    不需要安裝此更新

    另外想請問一下 你是為了省麼事情所以才要另外安裝這一個更新

    2011年3月18日 上午 03:04
  • 您好,為了要安裝SQL SERVER 2008 Express . 

    2011年3月18日 上午 03:12
  • 建議你可以先檢查一下

    開始 => 控制台 => 程式和功能 => 檢視安裝的更新

    看看是否已經有安裝KB94228了

    然後還有一個辦法是透過指令的方式查詢版本

    開始 => 執行 => 輸入 msiexec /? => 確定

    就可以知道版本了

    2011年3月21日 上午 03:46