locked
Vista Ultimate 64位元 問題 (讓我重灌6次系統=_=ll) RRS feed

  • 一般討論

  •  

    安裝過後會有以下的問題出現:

     

    1. 老鼠或系統會變慢
      • (會從A點"瞬間移動" 到B 點,或是亂跑,感覺上是因為系統有再跑很大的程式所以資源被拉走,很像lag的情形) 發生過X次
    2. 電腦內設定會無故消失,或跑回之前的設定,但日後有可能又會跑回來!?
      • (如: 在IE內編輯"我的最愛"網頁時,編輯後的設定隔日開機後卻又會跳回原來編輯前的設定。但很有可能幾日後,卻又跳回我設定的位子) 發生過X次
      • (如:設定關閉UAC,但系統還是會跳出需要"允許"的確認畫面,但顯示確是已關閉的現象。當然~隔日後又有可能恢復正常的設定) 發生過X次
    3. "複製" 與 "貼上" 會有問題
      • (原本複製了某個字,但貼上時會跳出上上個複製的文字。重新複製就是都一樣的情形) 發生過1次

     

    以上安裝是經過多次的:

    1. 不同硬體 (為了Vista ultimate 以重買第2台電腦,但還是一樣) <換主機板、RAM、硬碟>
    2. 空機測試 (不安裝任何盜版軟體,只有vista 與防毒軟體)
    3. 更換防毒軟體 (原以為是防毒的問題,但更換過PC-Cillin 與 Norton 結果還是一樣)
    4. 不斷掃毒 (都沒有中毒的現象,連在"安全模式"下都沒有病毒)
    5. 求助防毒公司 (他們該試的都是過了,最後把我推給你們,說是軟體的問題)
    6. 關閉程式 (懷疑是否因為太多的程式導致系統不穩,所以把定時自動磁碟重組、定時自動下載更新、定時自動掃毒、等等知道的都關掉)
    7. 換老鼠 (原用無線藍芽,但換有線還是一樣)
    8. 下載SP1 (因為搶先買,所以光碟沒有內建SP1,所以每次都要下載後再安裝防毒等等,你能了解那種痛苦嗎?)

    最後~ 我有在懷疑是否是有蠕蟲的存在 (但掃毒都沒有掃到!?)

    硬體Ram 或硬碟的問題? (但買第2台電腦還是這樣?)

    還是CPU 壞掉?

    要不就是在背景裡有"暗地的"執行很多程式? (所以能關的,我都關了。除非~還有我不知道該關的程式?還是Vista的自動還原程式?)

     

    所以。。。。給你跪 Orz 救救我吧!! 我已經無解了。

    要不然。。。花了1萬買的vista 卻無用武之地。

    如果真的無解的話,我可能會換回XP吧。 這樣就又多了一個"恨" Vista 的會員了。

    哀~沒辦法~ 我真的不想再重灌了。

     

    <<<以下為本次使用的電腦配備明細>>>

     

    Vista Ultimate 64 <下載更新SP1>

    CPU:      Intel core 2 Quad Q6600 @2.4GHz 2.4GHz

    主機板:  P5Q PRO <BIOS Ver 08.00.14>

    BIOS 版本/日期 American Megatrends Inc. 1306, 2008/8/20
    硬碟:      ST3500320AS ATA <500G> ; WDC WD5000AAKS-22YGAO ATA <500G>

    RAM:     4G

    顯示卡:  NVIDIA GeForce 8800 GTS

    光碟機:  Lite-On DVDRW LH-20A1S ATA Device

     

    作業系統名稱 Microsoft® Windows Vista™ Ultimate
    版本 6.0.6001 Service Pack 1 組建 6001
    其他作業系統描述  無法使用
    作業系統廠商 Microsoft Corporation
    系統名稱 XXXXXX
    系統製造廠商 System manufacturer
    系統型號 P5Q-PRO
    系統類型 x64-based PC
    處理器 Intel(R) Core(TM)2 Quad CPU    Q6600  @ 2.40GHz,2403 Mhz,4 個核心,4 個邏輯處理器
    BIOS 版本/日期 American Megatrends Inc. 1306, 2008/8/20
    SMBIOS 版本 2.5
    Windows 目錄 C:\Windows
    系統目錄 C:\Windows\system32
    開機裝置 \Device\HarddiskVolume1
    地區設定 台灣
    硬體抽象層 版本 = "6.0.6001.18000"
    使用者名稱 XXXXXX
    時區 台北標準時間
    已安裝的實體記憶體 (RAM) 4.00 GB
    總共實體記憶體 4.00 GB
    可用實體記憶體 2.17 GB
    虛擬記憶體總計 9.89 GB
    可用虛擬記憶體 8.08 GB
    分頁檔空間 6.00 GB
    分頁檔案 C:\pagefile.sys

    ------------------
    System Information
    ------------------
    Time of this report: 10/6/2008, 23:29:18
           Machine name: XXXX-PC

       Operating System: Windows Vista? Ultimate (6.0, Build 6001) Service Pack 1 (6001.vistasp1_gdr.080425-1930)
               Language: Chinese (Regional Setting: Chinese)
    System Manufacturer: System manufacturer
           System Model: P5Q-PRO
                   BIOS: BIOS Date: 08/20/08 13:38:55 Ver: 08.00.14
              Processor: Intel(R) Core(TM)2 Quad CPU    Q6600  @ 2.40GHz (4 CPUs), ~2.4GHz
                 Memory: 4094MB RAM
              Page File: 1636MB used, 8508MB available
            Windows Dir: C:\Windows
        DirectX Version: DirectX 10
    DX Setup Parameters: Not found
         DxDiag Version: 6.00.6001.18000 64bit Unicode

     

    ------------------
    System Information
    ------------------
    Time of this report: 10/6/2008, 23:29:18
           Machine name: XXXX-PC
       Operating System: Windows Vista? Ultimate (6.0, Build 6001) Service Pack 1 (6001.vistasp1_gdr.080425-1930)
               Language: Chinese (Regional Setting: Chinese)
    System Manufacturer: System manufacturer
           System Model: P5Q-PRO
                   BIOS: BIOS Date: 08/20/08 13:38:55 Ver: 08.00.14
              Processor: Intel(R) Core(TM)2 Quad CPU    Q6600  @ 2.40GHz (4 CPUs), ~2.4GHz
                 Memory: 4094MB RAM
              Page File: 1636MB used, 8508MB available
            Windows Dir: C:\Windows
        DirectX Version: DirectX 10
    DX Setup Parameters: Not found
         DxDiag Version: 6.00.6001.18000 64bit Unicode

     

     

     

     

    2008年10月8日 上午 09:56

所有回覆

  • http://forums.microsoft.com/Technet-CHT/ShowPost.aspx?PostID=3858311&SiteID=23

    看你所何處,整台抬過去要求他們診斷;不要怕麻煩,10000多的旗鑑,不能用/有問題我是知道很嘔的

    2008年10月9日 上午 01:17
  • 你的硬碟有做陣列還是一般使用而已?

    有試過檢查硬碟有無壞軌嗎?

    幾個方式給您參考看看

    1. 更新BIOS,目前最新的是V1406,10/6釋出的。

    有修正記憶體及CPU的相容性。

     

    2. 下載最新版的驅動程式,再裝SP1。

    比如Intel晶片組就到Intel網站抓驅動,

    nVidia顯示卡就到nVidia官網抓驅動,

     

    3. 直接安裝內建SP1的Vista。

    你的正版序號應該一樣可以在該版光碟通過。

     

    題外話,不知道是P5Q賣太好還是怎樣,

    P5Q常在各大硬體討論區拿出來討論...

    2008年10月9日 上午 02:41
    版主
  • 恩~~ 謝謝各位的幫忙!!

    我大概找到問題了

     

    我去了yahoo知識貼

    有人建議我優質化VISTA

    然而~ 我也更新了一堆BIO程式

    我也跟著把一堆的不需要的東西關掉

    到目前為止問題都有改善了!!

     

    唯一只剩下那~ 記憶不正常的問題有存在!!

    其他的問題都有解決了

    我想。。。我也可能發現問題的地方了

    最有可能的就是"還原系統"

    就是微軟主動"很好心的"灌程式的時候

    就主動幫我開啟"還原程式"

    所以。。。我在猜~ 很有可能是

    系統一邊在Back-up 還原系統

    所以會lag~還會一直重貼到上上一個copy的東西的情形出現。。。。=_=ll~哀~

     

    不管怎麼說。。。。我都關掉了

    目前現在只有很小的問題。。。。算了~ 懶的理了

     

    但我還是要抱怨一下。。。。。 關於零售版與盒裝版的差別待遇。。。。

    就是沒人性ㄚ!

    請待改進吧~ 微軟!!

     

    2008年10月12日 下午 12:08
  • 雖然說LAG 的問題有改善

    但現在我發現

    記憶的問題還是不段發生

    像是一直會跳出"網路安全" 確認 "是" 或 "否" 的選擇

    <明明就確認這網頁ok可以通過了,但每次進來都要再選擇一次,很多網頁都一樣>

    我已把網路安全降級設定到因該的設定,但還是一樣

     

    再來~ "我的最愛"裡的網頁順序

    一直跳回我之前的設定問題。。。。還是一樣會發生

     

    哀。。。。我想要再重灌了

    但。。。。哀。。。。。。。氣死了~

    花個錢~ 買正版竟然是這樣

    哀。。。。。。。。 下次再也不買了

     

    2008年10月19日 上午 02:51
  •  

    恩~~謝謝你的幫忙

    但~ 我沒有做陣列,單純家用

    恩~~ 我也更新了

     

    現在問題是小了點。。。但還是有問題

    我是打算再重灌了。。。。。

    但~~~ 想到又要重新下載一堆更新就很氣

    請問有可能把CD 拿去換新版內涵SP1的嗎!?

     

    我開始覺得是Vista 64 的問題了

    很有可能是64 與很多程式有問題 (如下面大哥說的)

    因為~ 常常也有打不開網頁,或是有連線~但卻顯示網頁不存在。。。等等一堆的問題

     

    哀。。。。花1萬 被當小老鼠

    又被他們客服歧視我買的不是豪華盒裝的版本。。。。。

    哀。。。。。真生氣

    下次不買了

     

    2008年10月19日 上午 03:00
  •  

    好極了。。。。現在連yahoo網頁都進不去

    但~ 你一定會很懷疑

    進不去~ 怎麼可以進來這網頁ㄋ!?

     

    對阿~~ 我也覺得很奇怪~

    為什麼唯獨yahoo 的網頁都打不開!?

     

    (以下2個yahoo網頁。。。有懷疑是釣魚,但~ 都沒有反應不是

    http://tw.yahoo.com/?p=us

    http://tw.yahoo.com/ )

     

     

    偏偏其他的網頁都打的開!?

     

    所以~ 我也打去中華電信詢問

    照舊重新調整機房網路數據。。。。。

    就是一樣~~

    機房回報~ yahoo 網頁正常沒有被攻擊

    那。。。。為什麼我就是上不了ㄋ!!??

     

    哀。。。。。重灌~~吧!!

    2008年10月19日 上午 03:39
  •  

    不知道這有沒有幫助。。。。。

    http://tw.rd.yahoo.com/referurl/hp/1024/me/kp/*http://tw.knowledge.yahoo.com/

     

    當我點選yahoo 任何一個連結時 (這是知識的連結)

    連結的adress 竟然是寫這樣!?

    所以一直連不上去 (轉圈圈。。。轉不停~轉無止境)

     

    哀。。。。。。

    2008年10月19日 上午 03:43
  • 我的 VISTA Home Premium 也有像您所提第二項的狀況,"電腦內設定會無故消失,或跑回之前的設定",而且桌面圖示經常無故消失!這個困擾一直無法解決...

    2010年12月10日 上午 01:00