locked
win7開核問題 RRS feed

  • 問題

  • 使用amd的開核技術,
    在XP的系統執行並燒機是正常的,
    但是為什麼在WIN7卻無法正常運作呢?

    我試過先以不使用開核的情況下安裝WIN7,
    之後再去BIOS開核,
    但是在跑讀取WIN7的畫面就掛了。

    然後再開核的情況下安裝WIN7,
    這個情況會有兩種結果,
    第一是順利安裝完成,
    但是系統超級不穩定,
    常跑藍底白字(0x00000000)。
    第二是安裝進行中,
    直接藍底白字(0x00000000)。
    2009年7月24日 下午 04:22

解答

  • 不知道你目前用的Win7是哪一個版本?

    另外,用ACC設定達到開四核的目的,
    本來就不是AMD官方所認可的做法,
    能不能超頻穩定或開核穩定,
    也跟作業系統無關;
    只要系統偵測到硬體上很嚴重的錯誤到無法處理,
    自然就直接送出藍色畫面。

    我會比較建議您移駕其他硬體論壇。


    蘇老碎碎念
    資訊無涯,回頭已不見岸
    2009年7月25日 上午 01:46
  • 我在我的 AMD PC 上測試是正常的喔, 不論怎麼試都不會有問題. 因此這問題跟 AMD/Win7 沒有甚麼直接關係, 到是跟每個人自己的硬體搭配跟組合有關.
    請去更新一下您的 PC/NB Bios 然後試試, 我試了三個 AMD 主機都無法產生你說的問題. 還有跟你用的燒錄軟體也是會有一些關係, 甚麼版本, 有無支援至少 Vista ? 還有跟你在 X64 or X86 環境都有關, 太多因素了.

    Thanks

    David
    2009年8月2日 上午 01:17

所有回覆

  • 不知道你目前用的Win7是哪一個版本?

    另外,用ACC設定達到開四核的目的,
    本來就不是AMD官方所認可的做法,
    能不能超頻穩定或開核穩定,
    也跟作業系統無關;
    只要系統偵測到硬體上很嚴重的錯誤到無法處理,
    自然就直接送出藍色畫面。

    我會比較建議您移駕其他硬體論壇。


    蘇老碎碎念
    資訊無涯,回頭已不見岸
    2009年7月25日 上午 01:46
  • 我在我的 AMD PC 上測試是正常的喔, 不論怎麼試都不會有問題. 因此這問題跟 AMD/Win7 沒有甚麼直接關係, 到是跟每個人自己的硬體搭配跟組合有關.
    請去更新一下您的 PC/NB Bios 然後試試, 我試了三個 AMD 主機都無法產生你說的問題. 還有跟你用的燒錄軟體也是會有一些關係, 甚麼版本, 有無支援至少 Vista ? 還有跟你在 X64 or X86 環境都有關, 太多因素了.

    Thanks

    David
    2009年8月2日 上午 01:17
  • 使用amd的開核技術,
    在XP的系統執行並燒機是正常的,
    但是為什麼在WIN7卻無法正常運作呢?

    我試過先以不使用開核的情況下安裝WIN7,
    之後再去BIOS開核,
    但是在跑讀取WIN7的畫面就掛了。

    然後再開核的情況下安裝WIN7,
    這個情況會有兩種結果,
    第一是順利安裝完成,
    但是系統超級不穩定,
    常跑藍底白字(0x00000000)。
    第二是安裝進行中,
    直接藍底白字(0x00000000)。

    我也和你一樣的情況,真的很無奈,沒開核過的就別屁話這個問題目前是無解 我認真找尋 就只能看你是要蔽屏使用w7或開核使用XP 閉屏穩定 只是沒快取3然後少兩核 但是多了13G的記憶體 如果XP 64能解決的話建議試看看,畢竟不穩定的硬體你也沒有辦法開核碰過一次雷的就不會再有驚喜包期待了 多的是傷害還有很多不懂的地方要去了解,就別琢磨在開核上了 穩定跑比較少麻煩當然若有其他可穩定性能的補丁出現就更好啦
    2021年5月16日 下午 09:31