locked
開機後 登入WINDOWS 畫面只有桌布跟底下的一條開始程式列 但沒有時間那些 RRS feed

  • 問題

  • 開機後 登入WINDOWS 畫面只有桌布跟底下的一條開始程式列 但沒有時間那些 但感覺畫面還在跑 還會出現自動連線 之後又消失 

    然後 也沒有滑鼠 滑來滑去 也沒看到 鍵盤按ALT+CTRL+DEL 會變黑畫面 等了10分鐘後和重開機也是一樣 


    • 已移動 AskaSu 2014年4月13日 下午 02:17
    2014年4月10日 下午 01:45

解答

  • 我找到問題的根源了 我螢幕是接在顯卡上 有2條線 一個白色的 跟藍色的

    然後我把藍色的線移除後 就恢復正常畫面了

    請問一下 這是程式.顯卡OR螢幕的問題? 還是根本就是我設定錯了

    感謝大大辛苦的回答

    • 已標示為解答 AskaSu 2014年4月15日 上午 05:15
    2014年4月13日 上午 03:14
  • 白線是 DVI ,藍線是 VGA ,通常接一條,DVI 有較高的解析度,好一點的 VGA 線仍可輸出 Full HD (1920x1080)

    一般來說,電腦上兩個接點會接雙螢幕用,可當延伸桌面,螢幕上兩個接點是給兩台電腦接過來,可以透過螢幕的輸入源切換。

    先看你現在螢幕通電後,會出現螢幕提示的是 DVI 還是 VGA (也有可能寫 D-Sub / PC) ,把不用的那條線移除再試,避免互相干擾。

    互相干擾通常是顯卡驅動程式有問題造成。


    不精確的問法,就會得到隨便猜的答案;自己都不肯花時間好好描述問題,又何必期望網友會認真回答?

    • 已標示為解答 AskaSu 2014年4月15日 上午 05:15
    2014年4月13日 下午 12:44

所有回覆

  • 用安全模式登入,把你最後安裝的軟體移除。

    不精確的問法,就會得到隨便猜的答案;自己都不肯花時間好好描述問題,又何必期望網友會認真回答?

    2014年4月11日 上午 11:30
  • 我找到問題的根源了 我螢幕是接在顯卡上 有2條線 一個白色的 跟藍色的

    然後我把藍色的線移除後 就恢復正常畫面了

    請問一下 這是程式.顯卡OR螢幕的問題? 還是根本就是我設定錯了

    感謝大大辛苦的回答

    • 已標示為解答 AskaSu 2014年4月15日 上午 05:15
    2014年4月13日 上午 03:14
  • 白線是 DVI ,藍線是 VGA ,通常接一條,DVI 有較高的解析度,好一點的 VGA 線仍可輸出 Full HD (1920x1080)

    一般來說,電腦上兩個接點會接雙螢幕用,可當延伸桌面,螢幕上兩個接點是給兩台電腦接過來,可以透過螢幕的輸入源切換。

    先看你現在螢幕通電後,會出現螢幕提示的是 DVI 還是 VGA (也有可能寫 D-Sub / PC) ,把不用的那條線移除再試,避免互相干擾。

    互相干擾通常是顯卡驅動程式有問題造成。


    不精確的問法,就會得到隨便猜的答案;自己都不肯花時間好好描述問題,又何必期望網友會認真回答?

    • 已標示為解答 AskaSu 2014年4月15日 上午 05:15
    2014年4月13日 下午 12:44
  • 我找到問題的根源了 我螢幕是接在顯卡上 有2條線 一個白色的 跟藍色的

    然後我把藍色的線移除後 就恢復正常畫面了

    請問一下 這是程式.顯卡OR螢幕的問題? 還是根本就是我設定錯了

    感謝大大辛苦的回答


    一般作業系統的操作使用問題,
    請到 Microsoft Community 論壇,
    這不在MSDN 的 WHQL 討論區討論範圍內喔。

    蘇老碎碎念
    資訊無涯,回頭已不見岸
    Facebook - 微軟台灣官方論壇愛好者俱樂部
    如何在論壇正確發問,請參考iThome的文章: 如何問到我要的答案

    2014年4月13日 下午 02:16
  • 樓上的前輩都好厲害

    小白技術沒關係 金錢的力量 決定服務的高低

    2014年4月14日 上午 05:52
  • 大致上 問題解決了 感謝大大精闢的回答
    2014年4月14日 下午 01:07