locked
無法安裝 RRS feed

  • 問題

  •  

    Microsoft .NET Framework 2.0無法安裝,在安裝到一半時會出現一個訊息告知,"Setup cannot continue because this version of the .NET Framework is incompatible with a previously installed one. For more information, see http://support.microsoft.com/support/kb/articles/q312/5/00.asp"同時要我按確定,請問這要如何解決呢?

    2008年12月23日 上午 06:53

所有回覆

  • HI:
    這訊息和那份KB應該很清楚了吧
    只要你有安裝.Net Framework 2.0 SP1,就不用安裝.Net Framework 2.0了
    .Net Framework 2.0 SP2、.Net Framework 3.0 SP2、.Net Framework 3.5 SP1同樣也已經包含有.Net Framework 2.0

     

    謝謝

    2008年12月23日 上午 09:23