none
IE我的最愛顯示空白 , 無法新增我的最愛

    問題

  • 我個ie冇左d link

    http://hk.myblog.yahoo.com/zoe19970209/photo?pid=33&fid=2




    用IE內的匯出匯入,操作到選擇目的地資料夾就卡住,無法繼續下一步,所以此方法也無解。



    thx!!!!!
    2010-05-21 16:16:37 補充

    要加任何網頁到"我的最愛"也沒有作用,直接選擇"加到我的最愛"時並沒有任何作用,拖曳網址到"我的最愛"則是出現有斜線的圓形符號(不能作用)。

    依照原本的位置(C:\Documents and Settings\Administrator)將"我的最愛"放好,資料夾的中東西都還在,IE7就是沒有辦法顯示或作用。不管是用"我的最愛"或是"Favorites"的名稱命名都一樣。

    後來將IE7刪除,讓電腦回到IE6,情形還是一樣。
    • 已移動 Vincent Lin 2010年5月24日 上午 06:44 IE issue (從:Windows Server (Windows Server 2008 的問題請移駕Windows Server 2008專區))
    • 已編輯 Vincent Lin 2010年5月24日 上午 08:20 修改title
    2010年5月23日 上午 03:37

解答

  • 此問題是因為 HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders 旁邊的設定有問題導致

    1. 請把該畫面右邊的 Favorites 點右鍵 - 刪除

    2. 在右邊空白處點右鍵 - 新增 - 可擴充字串值 , 名稱輸入 "Favorites" (不包含雙引號)

    3. 對Favorites點兩下 , 把他的值設定成 "%USERPROFILE%\Favorites" (不包含雙引號)

    4. 設定完後關閉登錄編輯程式 & 重新開啟IE , 問題應該可以解決

    (PS:上面設定是假設你沒有動過我的最愛的位置 , 預設在 C:\Documents and Settings\<Username>\Favorites)

    Thanks


    不管問題有沒有解決..麻煩都回來回報一下..對回答者也算是一種尊重:)
    微軟技術支援網站
    • 已提議為解答 Vincent Lin 2010年5月25日 下午 12:45
    • 已標示為解答 Vincent Lin 2010年5月25日 下午 01:37
    2010年5月25日 下午 12:45

所有回覆

  • 麻煩打開下面機碼 , 然後把他截圖上傳到網路上給我看看

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders

    Thanks


    不管問題有沒有解決..麻煩都回來回報一下..對回答者也算是一種尊重:)
    微軟技術支援網站
    2010年5月24日 上午 08:19
  • SORRY...

    我不明白.....

    那有辦法嗎?

    還是看不到圖片??

    2010年5月24日 下午 12:07
  • 1. 點選開始 - 執行 - 輸入 regedit 並按確定

    2. 找到此路徑 HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders

    3. 右邊會有一些東西 , 把畫面擷取下來 , 然後上傳到網路上給我看

    透過上面方式我才能知道問題點在哪裡

    Thanks


    不管問題有沒有解決..麻煩都回來回報一下..對回答者也算是一種尊重:)
    微軟技術支援網站
    2010年5月24日 下午 12:14
  • SORRY......

    如何上傳圖片??

    2010年5月24日 下午 01:33
  • 上傳到SkyDrive或免費空間(如http://www.badongo.com)

    一開始你不是有把錯誤畫面傳到yahoo blog上?? 還是那是別人的??

    Thanks


    不管問題有沒有解決..麻煩都回來回報一下..對回答者也算是一種尊重:)
    微軟技術支援網站
    2010年5月24日 下午 02:25
  • http://www.badongo.com/file/22885593

     

    但我C:\Documents and Settings\pcuserl\我的最愛仲有 link

     

     

    2010年5月25日 上午 10:55
  • 你機碼的路徑找錯了 , 請再重新找一次 , 是下面路徑

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders

    (PS:不要使用搜尋的..麻煩在找一次)

    Thanks 


    不管問題有沒有解決..麻煩都回來回報一下..對回答者也算是一種尊重:)
    微軟技術支援網站
    2010年5月25日 上午 11:25
  • 此問題是因為 HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders 旁邊的設定有問題導致

    1. 請把該畫面右邊的 Favorites 點右鍵 - 刪除

    2. 在右邊空白處點右鍵 - 新增 - 可擴充字串值 , 名稱輸入 "Favorites" (不包含雙引號)

    3. 對Favorites點兩下 , 把他的值設定成 "%USERPROFILE%\Favorites" (不包含雙引號)

    4. 設定完後關閉登錄編輯程式 & 重新開啟IE , 問題應該可以解決

    (PS:上面設定是假設你沒有動過我的最愛的位置 , 預設在 C:\Documents and Settings\<Username>\Favorites)

    Thanks


    不管問題有沒有解決..麻煩都回來回報一下..對回答者也算是一種尊重:)
    微軟技術支援網站
    • 已提議為解答 Vincent Lin 2010年5月25日 下午 12:45
    • 已標示為解答 Vincent Lin 2010年5月25日 下午 01:37
    2010年5月25日 下午 12:45
  • THANK YOU

    但有一些要說說

    設定完後關閉登錄編輯程式 & 重新開啟IE , 問題應該可以解決

    (PS:上面設定是假設你沒有動過我的最愛的位置 , 預設在 C:\Documents and Settings\<Username>\Favorites)

    有些人是我的最愛

    如果下一次有這問題可以二個都說說

    thank you!!!!

    2010年5月25日 下午 01:01