locked
關於NET.Framework疑問 RRS feed

  • 問題

  • 請問一下

    NET.Framework我已經裝到3.5版了

    那先前版本的可以移除嗎??(1.1   2.0  3.0)
    2009年7月23日 上午 03:05

解答

  • HI:
    你只可以移除1.1和1.0版本
    3.5和3.0都是基於2.0,所以你使用3.5無法移除2.0和3.0
    另外,如果你程式是用1.1的版本,你還是需要安裝1.1版本才可以執行

    謝謝

     

    • 已提議為解答 Vincent Lin 2009年7月23日 上午 03:26
    • 已標示為解答 Vincent Lin 2009年7月29日 上午 11:12
    2009年7月23日 上午 03:24

所有回覆

  • HI:
    你只可以移除1.1和1.0版本
    3.5和3.0都是基於2.0,所以你使用3.5無法移除2.0和3.0
    另外,如果你程式是用1.1的版本,你還是需要安裝1.1版本才可以執行

    謝謝

     

    • 已提議為解答 Vincent Lin 2009年7月23日 上午 03:26
    • 已標示為解答 Vincent Lin 2009年7月29日 上午 11:12
    2009年7月23日 上午 03:24
  • .Net 各版本的應用程式要對應的 .Net 版本才能執行,你要移除舊版前,也要先確認沒有舊版程式才能移除。
    論壇是網友平等互助 保證解答請至 微軟技術支援服務
    2009年7月23日 下午 02:05