none
IE7開啟變得很緩慢(超過20分鐘),幾乎不動

    問題

  • 電腦:ACER C300 TABLET NOTEBOOK
    作業系統:XP tablet edition 2005, SP3
    防毒軟體:NORTON 360
    瀏覽器:IE7

    情況:

    • 網路連線正常,MSN LIVE MESSENGER也正常,原本IE7運作正常,前天晚上IE7開始莫名奇妙的變慢,而且甚至重新開啟IE7以後就變成停留在索引標籤畫面,並出現連線中的字樣,如此情況會超過10分鐘以上,無任何反應。
    • 無法進入我所設定的首頁(我設為google)
    • 嘗試IE的功能表都無反應
    • 最後會被導入到http://zhonglie.org/ 這個網頁,或是www.dachengkeji.cn/article/index.htm   (IE好像是被綁架了)
    • 我已經另外由控制台的網際網路選項設定封鎖上述兩個網址,並刪除所有的cookies
    • 封鎖後重新開啟IE7,卻還是很緩慢,幾乎沒反應而且無法關閉由IE,必須藉由工作管理員才能強迫關閉,請問是否有解決方案?

    已經嚐試排除方式:
    進入網際網路選項-->進階-->重設,之後重新開啟IE7也沒用

    1. 移除IE7,電腦重新開機後並重新灌IE7,還是一樣
    2. 上論壇找答案,試過大部分的方法,也沒用
    3. 打客服電話,客服建議我回論壇PO問題,   唉......
    4. 所以我來了

     

    • 已編輯 eugeneliu 2009年3月6日 下午 01:11
    2009年3月6日 上午 01:50

解答

  • 開啟非常緩慢..網頁顯示得出來嗎?還是直接就沒有回應?
    試試看關閉所有IE後
    進入控制台->網際網路選項->進階->重設,重設後看看會不會改善
    • 已標示為解答 Vincent Lin 2009年3月11日 上午 01:57
    2009年3月9日 上午 05:09
  • 可以試著先關閉IE所有的附加元件

    用"  Internet Explorer (沒有附加元件)  "
    這版本的IE來確認是否有問題,如果是正常的,可以從附加元件著手,看是哪個元件導致
    誤闖IT界的小白兔~ http://tw.myblog.yahoo.com/will-chen
    • 已標示為解答 Vincent Lin 2009年3月11日 上午 01:57
    2009年3月9日 上午 06:22
  • 謝謝Will Chen,謝謝Vincent Lin

    1.我以滑鼠移到IE按右鍵,點選"啟動而不使用附加元件",就可順利開啟IE。
    2.然後進入網際網路選項->進階->重設。
    3.關閉IE後重新開啟IE,就可以了。

    這個問題終於解決了

    • 已標示為解答 eugeneliu 2009年3月10日 下午 05:21
    2009年3月10日 下午 04:46

所有回覆

  •  在網際網路選項->程式集->管理附加元件
    已下載的ActiveX控制項(32位元)
    將裡面元件都刪除看看
    如果不行將你的NORTIN360先停用看看
    分享工作上的經驗,Windows歡迎提出討論,Jerry_IT資訊技術手札 - 無名小站http://www.wretch.cc/blog/jerry0822 10/26影音教學(有聲音)Jerry_IT資訊教學影片技術手札(http://kili92.myweb.hinet.net/index.htm)
    2009年3月6日 上午 03:32
  • 看隔壁這篇:
    http://social.technet.microsoft.com/Forums/zh-TW/iezhcht/thread/2386d923-0c40-478b-b590-1454d7e3bb7e

    你用 nslookup 去查這兩個網址就知道是指到同一 ip ,你第二網址可能是隔壁這篇的分身。
    2009年3月6日 上午 04:08
  • 謝謝您,我有去隔壁回覆,不知道是否已解決他的問題?

    不過我將該網址封鎖後,IE還是變得呆滯狀喔!
    2009年3月6日 上午 04:45
  • 目前尚無法解決此問題,真是很令人苦惱!

    為了能夠上網工作,情急之下,首次嘗試FireFox,結果卻發現很好用,而且不會有IE7的問題,現在只好暫時繼續使用。

    我仍然會期待IE7的問題能夠解決,畢竟IE7還是比較廣為接受的(或許這就是問題所在)

    • 已提議為解答 Will ChenMVP 2009年3月9日 上午 06:21
    • 已取消提議為解答 Will ChenMVP 2009年3月9日 上午 06:21
    2009年3月8日 上午 01:19
  • 開啟非常緩慢..網頁顯示得出來嗎?還是直接就沒有回應?
    試試看關閉所有IE後
    進入控制台->網際網路選項->進階->重設,重設後看看會不會改善
    • 已標示為解答 Vincent Lin 2009年3月11日 上午 01:57
    2009年3月9日 上午 05:09
  • 可以試著先關閉IE所有的附加元件

    用"  Internet Explorer (沒有附加元件)  "
    這版本的IE來確認是否有問題,如果是正常的,可以從附加元件著手,看是哪個元件導致
    誤闖IT界的小白兔~ http://tw.myblog.yahoo.com/will-chen
    • 已標示為解答 Vincent Lin 2009年3月11日 上午 01:57
    2009年3月9日 上午 06:22
  • 謝謝Will Chen,謝謝Vincent Lin

    1.我以滑鼠移到IE按右鍵,點選"啟動而不使用附加元件",就可順利開啟IE。
    2.然後進入網際網路選項->進階->重設。
    3.關閉IE後重新開啟IE,就可以了。

    這個問題終於解決了

    • 已標示為解答 eugeneliu 2009年3月10日 下午 05:21
    2009年3月10日 下午 04:46