locked
Unable to boot up my computer - please help! RRS feed

  • 問題

  • [ Message 1 - 2007 02 25]

    last night while I was surfing on the net, my computer got hanged over ten minutes, and it didn't give any response (only beep sound when i moved the mouse), well I couldn't do anything but switched off the power supply. However, the same situation happened and i switched off in the same way.

    After four times of rebooting in that way, the computer stopped with the following error message (in block below):


    "A problem has been detected and windows has been shut down to prevent damage
    to your computer.

    UNMOUNTABLE_BOOT_VOLUME

    If this is the first time you've been this stop error screen,
    restart your computer. If this screen appears again, follow
    these steps:

    Check to make sure any new hardware or software is properly installed.
    If this is a new installation, ask your hardware or software manufacturer
    for any windows updates you might need.

    If problems continue, disable or remove any newly installed hardware
    or software. Disable BIOS memory options such as caching or shadowing.
    If you need to use safe mode to remove or disable components, restart
    your computer, press F8 to select Advanced Startup options, and then
    select safe mode.

    ***STOP: 0x000000ED (0x80F51820, 0xC0000032, 0x00000000, 0x00000000).
    "

    Before the computer got hanged, i was only surfing on the net. Neither new software nor hardware had been installed. If so, probably my computer was hacked. Moreover, I couldn't log to the safe mode or any other mode, all resulted in the same screen of error message.

    Please kindly advise how I can boot up my computer again. I don't want to use the restore disk because i have lots of important files inside.

    Thanks all. Please help.
     
    -----------------------------------------------------------------------------
    [Message 2 - 2007 02 28]
     
    I have tried a suggestion from other technical help.

    Making use of the Bootup disk and tried to make use of the "chkdsk /r" or "fixboot" command... under the Repair Console.

    However both failed.

    For "chkdsk /r", the file "autochk.exe" cannot be located.
    For "fixboot", it doesn't have any help (though later i found that it's for X86-based computer)

    Then I tried the "dir" command and found the error message "An error occured during directory renumeration".

    So, I found that the bootup disks don't really help in this case.

    Being exhausted, I inserted the Recovery Disk from Packard Bell, but just turn to the Dos prompt. When I use "dir" command, it showed something strange "Volume of Drive C is BACKUP".

    From my liimited experience, I think it should be "Volume of Drive C is Window XP" (or similar, plus I am using Window XP Home Edition).

    Is that my harddisk crashed? but i used "scandisk" and it showed no error. Or is there any factory setting that locked the computer under invalid booting record (my power-off act)? or the Window XP disppeared?

    Please help... I am so exhausted to go to the internet cafe.
     
    -------------------------------------------------------------------------------
    2007年3月2日 上午 08:32