none
Exchange 2010 when I CC or send a message to myself I do not get the email.

    問題

  • When I send myself an email or cc myself on an email I do not receive it.

    Other users are able to successfully send themselves an email but I am not able to. 

    Using Exchange 2010 - Outlook 2013 

    In exchange Powershell I ran - I cant find  anything that will fix this... 

    [PS] C:\Windows\system32>Get-Messagetrackinglog -Sender me@myemail.ca -Start "05/14/2018 6:00AM" -End "05/14/2018 2:4

    8PM" |FL

    RunspaceId              : 35b09f4a-be08-4fbb-a0e4-6a0e97ce14ed
    Timestamp               : 5/14/2018 12:51:26 PM
    ClientIp                : ::1
    ClientHostname          : ExchangeServer
    ServerIp                :
    ServerHostname          : Servername
    SourceContext           : MDB:9f885111-b3b1-4723-8bfe-0e184e5e41f9, Mailbox:02c5d332-30d5-47ae-a9b0-b9f165683f76, Event
                              :88992501, MessageClass:IPM.Note, CreationTime:2018-05-14T16:51:26.025Z, ClientType:MOMT
    ConnectorId             :
    Source                  : STOREDRIVER
    EventId                 : SUBMIT
    InternalMessageId       :
    MessageId               : <66BE6C3074E04B47986551E8C54FCFE0018A698451@servername@FQDN.ca>
    Recipients              : {}
    RecipientStatus         : {}
    TotalBytes              :
    RecipientCount          :
    RelatedRecipientAddress :
    Reference               :
    MessageSubject          : 
    Sender                  : me@myemail.ca
    ReturnPath              :
    MessageInfo             : 2018-05-14T16:51:26.025Z;LSRV=Servername:TOTAL=0
    MessageLatency          : 00:00:00.7640000
    MessageLatencyType      : LocalServer
    EventData               : {[ItemEntryId, 00-00-00-00-5A-36-AE-A7-58-D5-FE-47-AA-E1-ED-43-2B-16-75-6A-07-00-66-BE-6C-30-
                              74-E0-4B-47-98-65-51-E8-C5-4F-CF-E0-00-00-00-00-00-09-00-00-66-BE-6C-30-74-E0-4B-47-98-65-51-
                              E8-C5-4F-CF-E0-00-01-8A-69-15-60-00-00]}

    RunspaceId              : 35b09f4a-be08-4fbb-a0e4-6a0e97ce14ed
    Timestamp               : 5/14/2018 1:17:48 PM
    ClientIp                : ::1

    2018年5月14日 下午 07:36

所有回覆

  • Hi,

    Things we want to confirm with you:
    1. Whether other users can send mails to your mailbox successfully?
    2. Could you send mails to other users successfully?

    The information that you provide to us is imperfect, before event: SUBMIT, there should have a event: RECEIVE.

    If you worry about sensitive information in your organization, you can do the test below then send the result to this mailbox: ibsexc@microsoft.com

    Test steps:
    1. Send a mail to yourself with a subject: test5/15/2018
    2. Use the command below to export logs to a TXT file:
    Get-MessageTrackingLog -MessageSubject "test5/15/2018" | fl >c:/logs/log
    3. Packaging it into compressed file.
    4. Send this compressed file to us, use "Exchange 2010 when I CC or send a message to myself I do not get the email" as this mail's subject.
     

    Regards,

    Kyle Xu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    2018年5月15日 上午 06:55
  • Yes other users are able to send messages to themselves - I have tested 4 or 5 users

    I can send \ receive internal - external email no problem

    2018年5月15日 下午 03:38
  • Do i send the file to: tnsf@microsoft.com   ?? 

    with the subject line "Exchange 2010 when I CC or send a message to myself I do not get the email"

    Or who do I send it to?


    2018年5月15日 下午 03:40
  • Also I have a barracuda mail archiver  
    2018年5月15日 下午 03:42
  • Hi, 

    Send the test result to this mailbox: ibsexc@microsoft.com

    Since you use a third party software: barracuda mail archiver, I suggest you remove it and try again to find out whether this issue is caused by this software.

    Regards,

    Kyle Xu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    2018年5月16日 上午 01:39
  • Hi,

    From the log that you send to us, we can see this mail is DELIVER to itself successfully, however there has a agent involved into this process: BMA_XXX@XXX.XXX, this one should be your archive tool.

    I think this mail is achieved by this tool to other place, i suggest you remove this mailbox from this archive tool or move this tool from your server to confirm whether this issue is caused this archive tool. 

    Regards,

    Kyle Xu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    2018年5月18日 上午 02:47