locked
WIN 7 登入後只剩游標,請教如何排除? RRS feed

  • 問題

  • 您好

    手邊有一部NB,一部桌機,兩部電腦在同一天出現相同問題--請見主旨
    開機過程看起來都很正常,一直到輸入密碼登入後,只剩下黑底與一個白色游標
    鍵盤上大部分按鍵也都沒反應(包括視窗鍵 + R),測試到目前只有NumLock、以及視窗鍵+U 有反應
    必須先按下 視窗鍵+U (輕鬆存取中心) 以後,於網址列輸入explorer.exe 才進入桌面的
    請問有甚麼解決方案呢?

    P.S
    使用另一個帳號登入系統沒問題
    使用安全模式沒問題
    MSCONFIG選擇使用診斷式啟動沒問題
    MSCONFIG選擇只載入系統服務--黑底白游標
    使用修復無效
    使用還原點不成功

    
    
    
    
    
    
    
    
    2012年11月19日 上午 03:11

解答

  • 我想是這個服務的相依性服務或元件有問題, 以致TCP/IP NetBIOS Helper會走進不能啟動服務的迴圈中...

    你試試把這個服務的回復動作(有1,2次啟動,或重復失敗時的動作)...都設定成甚麼也不做

    看看還會不會在登入時出現停滯的狀況


    邊幫助, 邊鍛鍊

    • 已標示為解答 Vhorng 2012年11月20日 上午 06:14
    2012年11月19日 上午 10:52

所有回覆

  • 查看HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

    這條Registry, 看看有沒有指向explorer.exe, 如下圖


    邊幫助, 邊鍛鍊

    2012年11月19日 上午 04:18
  • 謝謝您的回覆
    我檢查過這個設定沒問題,是否還有其他可能?

    我剛剛用MSCONFIG慢慢測試,結果發現:關閉  "TCP/IP NetBIOS Helper" 以後重新開機,就可以登入桌面了
    但是,關掉後網路上的芳鄰也就連不到了... *_*

    繼續求解...

    2012年11月19日 上午 04:36
  • 成功進入後如果把TCP/IP NetBIOS Helper服務重開會出現衝突嗎??

    邊幫助, 邊鍛鍊

    2012年11月19日 上午 05:58
  • 您好
    成功登入後,進入SERVICE中啟動TCP/IP NetBIOS Helper服務沒問題

    所以嘗試將啟動類型變更為  自動(延遲開始)
    結果出現"無法設定延遲的自動開始旗標,錯誤87:參數錯誤" ...只能"自動" 或 "手動"?

    
    
    
    2012年11月19日 上午 10:13
  • 我想是這個服務的相依性服務或元件有問題, 以致TCP/IP NetBIOS Helper會走進不能啟動服務的迴圈中...

    你試試把這個服務的回復動作(有1,2次啟動,或重復失敗時的動作)...都設定成甚麼也不做

    看看還會不會在登入時出現停滯的狀況


    邊幫助, 邊鍛鍊

    • 已標示為解答 Vhorng 2012年11月20日 上午 06:14
    2012年11月19日 上午 10:52
  • 您好
    謝謝您的建議,這樣設定後,登入後可以執行到桌面了

    2012年11月20日 上午 06:14
  • 狀況還是很怪,開機登入雖然不會卡在黑底白游標畫面,但變成需要在這個模式下等一段時間(約3分鐘左右)
    相對關機也變慢了...  是否有其他問題?


    • 已編輯 Vhorng 2012年11月21日 下午 03:16
    2012年11月20日 下午 05:32