Bluetooth File Transfer Default Location - Windows 7 RRS feed

  • 一般討論

  • he problem with Bluetooth File Transfer (from mobile phone to laptop) is on the location of file to be stored.  Initially, a dialogue box comes up when I upload a jpg file to laptop.





    I have done the following to save 80 photos without acknowledgement for every photo uploaded:


    1.       Change “Save in folder” to “2013_10_20” under “Libraries - Pictures”

    2.       Tick the checkbox “Always do this for Picture files from Galaxy Note3”


    After I have done the above, the dialogue box no long shows up for any new upload (even after purging Note3 paired connection and restart my laptop).  All photos are uploaded to “2013_10_20” under “My Pictures”.


    I have a google search and fine the following, deemed related but without a solution:




    Furthermore, when I try to upload a text file to laptop, the file is now directed to Bluetooth Exchange Folder as per Bluetooth Settings.




    Hence, the observation in the above website deems to align with what I have tried.  For Photos and Videos, there are default directory, probably under Libraries - Pictures and Libraries – Videos.  The problem now deems to be ticking of the checkbox “Always do this for Picture files from Galaxy Note3”.


    To rectify this, I would need the way to “reset” the checkbox.  Any suggestion?

    Thanks & Regards


    • 已變更類型 AChange 2013年11月15日 上午 03:13 Customer Discontinued
    2013年11月8日 上午 09:51


  • 你的圖片都看不到


    小白技術沒關係 金錢的力量 決定服務的高低

    2013年11月8日 上午 11:18
  • Hi Erictcy

    歡迎您將後續測試結果回報至論壇, 或將對您有幫助的回覆標示為解答,

    以利討論的進行並幫助其他有類似問題的朋友. 謝謝您!

    2013年11月14日 上午 02:59
  • 圖1


    2013年11月21日 上午 07:31