none
pop3則一直出現帳號驗證失敗 RRS feed

  • 問題

  • Dear 工程師:

            新安裝exchange 2007,目前用mapi收信正常,但使用pop3則一直出現帳號驗證失敗的訊息,telnet 110 port的回應也正常,請問是那邊未設定正確
    2009年2月10日 上午 04:28

所有回覆

  • 你是使用預設的Exchange server 2007設定值嗎?
    若是那麼預設是必需要使用TLS的,所以你必需改成995 Port。
    建議您先參考下列官方Blog中的使用設定說明
    http://msexchangeteam.com/archive/2007/05/16/439093.aspx
    Jammy羅濟棠 https://partner.microsoft.com/taiwan/40014662 您的公司是微軟解決方案的提供者嗎?請加入Microsoft Partner Program(MSPP)計劃, 立即獲得無限次數微軟Partner專屬線上技術支援。
    2009年2月10日 上午 08:32
  • Dear 羅工程師:

            我是用outlook express來收信會有問題(使用110 port),但與ad整合的outlook收信則ok,所以不曉問題出在那?

    p.s.  telnet server-ip  110  是ok的
    2009年2月11日 上午 01:42
  • 你可以先執行Get-POPSetting然後查看一下LoginType是哪一種類型的
    此外你有先參考前一篇回覆的去設定您的Express的外寄伺服器需要驗證的設定嗎
    除了勾選需要驗證之外,還必需輸入Domain\User及密碼,如下圖所示:

    Jammy羅濟棠 https://partner.microsoft.com/taiwan/40014662 您的公司是微軟解決方案的提供者嗎?請加入Microsoft Partner Program(MSPP)計劃, 立即獲得無限次數微軟Partner專屬線上技術支援。
    2009年2月11日 上午 02:01
  •  Dear  羅工程師:

             1.請問 Get-POPSetting的完整指令是什麼? 伺服器回應不認識該指令
              2.我目前的問題是收信會出現下列訊息:(並未用此server來寄信)
                                           登入您的郵件伺服器時發生錯誤。您的使用者名稱被拒絕。 帳戶: 'alexlee of hk', 伺服器: '118.142.25.150', 通訊協定: POP3, 伺服器回應: '-ERR Command is not valid in this state.', 連接埠: 110, 安全(SSL): 否, 伺服器錯誤: 0x800CCC90, 錯誤碼: 0x800CCC91


                          p.s.  這組帳號密碼確認AD有,且能用他來登入terminal及用web的方式看信,也試過其他組帳號密碼,皆是相同的錯誤訊息
    2009年2月11日 上午 06:55
  • 您可以執行Get-PopSettings | fl >pop.txt 然後再開啟pop.txt
    再將POP.txt的內容貼上來嗎?
    Jammy羅濟棠 https://partner.microsoft.com/taiwan/40014662 您的公司是微軟解決方案的提供者嗎?請加入Microsoft Partner Program(MSPP)計劃, 立即獲得無限次數微軟Partner專屬線上技術支援。
    2009年2月12日 上午 09:58