none
ie 8.0 新开第二个窗口点击地址栏下拉列表没反应 RRS feed

  • 問題

  • 在第一个窗口的基础上新开第二个点击就没反应了,没有下拉列表出来.第一个是没问题的,点击会出来带网址的下拉列表.ie 7.0 就不会哦,各位有没有解决的方法?
    • 已變更類型 Vincent Lin 2009年4月23日 上午 05:20
    • 已變更類型 Vincent Lin 2010年3月17日 上午 07:24
    • 已移動 ashawani_dubey 2010年12月16日 上午 09:18 Forum Consolidation (從:Internet Explorer 8 討論區)
    2009年3月20日 上午 08:59

解答

  • 己經找到解決問題了

    附上registry:
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\CLSID\{954F1760-C1BC-11D0-9692-00A0C908146E}\InprocServer32]
    "ThreadingModel"="Both"


    問題應該是中文版Windows上缺少了這個String Value,因為英文是有的,當加上後便解決了

    Ref:
    http://computer.discuss.com.hk/viewthread.php?tid=9839155
    http://www.hkepc.com/forum/viewthread.php?tid=1290018
    Hong Kong guy
    • 已標示為解答 Vincent Lin 2010年3月17日 上午 07:25
    2010年3月17日 上午 07:14

所有回覆

  • 怎樣開的?
    用 Ctrl+N 測正常。

    若是該視窗是用 script window.open 開,並設定為不顯示網址時,該視窗的網址列並不能被更改,因為該視窗的網址列是基於安全考量才顯示,但不能被修改。


    論壇是網友平等互助 保證解答請至 微軟技術支援服務
    • 已提議為解答 kevinbubu 2009年3月22日 下午 12:18
    • 已取消提議為解答 Vincent Lin 2009年3月23日 下午 02:55
    2009年3月20日 下午 01:38
  • 是用Ctrl+N開的, 難道只是我的才有問題? 移除ie 8.0後用回7.0又正常哦...
    2009年3月23日 上午 03:19
  • 沒反應是怎樣的沒反應?
    先試試看重設的動作吧
    工具->網際網路選項->進階->重設,關閉所有網頁後重新開啟IE8看看

    2009年3月23日 上午 03:32
  • 重設過了,沒有用.

    沒反應是没有下拉列表出来,就是之前用手動輸入的網址點擊不出來,開第一個點擊下拉列表會有一大串網址的列表出來的,新開的第二個開始就點不出來了...
    2009年3月23日 上午 04:20
  • 剛剛幫你測試了一下
    你的系統應該是XP吧?
    因為我在XP上可以重現你的問題
    如果是2003,Vista,2008的話倒是沒有此問題
    在研究一下看看有沒有解決方法

    2009年3月23日 上午 05:02
  • 對, 系統是 XP SP3 的, 謝謝了!
    2009年3月23日 上午 06:03
  • 已經回報此問題.
    後續若有解決方法時會在貼上來

    • 已標示為解答 Vincent Lin 2009年3月24日 上午 03:44
    • 已取消標示為解答 spy-007 2009年3月24日 上午 07:50
    • 已標示為解答 spy-007 2009年3月24日 上午 07:51
    • 已取消標示為解答 spy-007 2009年4月1日 上午 09:40
    2009年3月23日 下午 02:59
  • 什麼時候才有解決方法呀?
    2009年4月1日 上午 09:41
  • 如果有的話會貼上來的
    目前已經反應了,請耐心等待

    2009年4月2日 上午 05:02
  • 既然是有此問題存在, 不是應該盡快解決的嗎? 快兩個月了都還沒解決的方法都不知微軟的人是怎樣做事的...
    2009年5月13日 上午 07:17
  • ... 是你經驗少。

    確認為 bug 後,是否修復就要討論,修復後是伴隨線上更新發布還是 IE8 SP1 還要討論,能半年內修給你就算快了。

    Outlook 2007 + Exchange 2007 會造成附件只能用 winmail.dat 的問題,在 SP1 還沒發布前就被 http://support.microsoft.com/ 公告確認為已知問題,到了 SP2 仍然沒動...

    我還碰過很多 bug 確認為不修,比如說 IE6 VML 裡面就有問題,確認為不修,所以 IE7/IE8 都有相同問題,比如說 OWC 公告將被 Excel Service 取代,所以裡面有一個新 bug 不修,但是 SQL Server 2008 仍然繼續更新使用...

    微軟各部門有時也欠缺協調,很多東西可以一擺好幾年,擺到產品下架還是一樣~

    而這個 bug 只在 XP x86 中存在,x64 / Vista / 2008 沒此問題,修復速度會更慢,因為 XP 本來是要淘汰掉的產品...
    論壇是網友平等互助 保證解答請至 微軟技術支援服務
    2009年5月13日 上午 07:59
  • 我也遇到這個問題
    Windows XP SP3 繁體中文版
    Internet Explorer 8 繁體中文版
    現在只能改TabProcGrowth = 0 來解決點擊圖示後不能下拉網址列的問題, 但是Ctrl + N & 右擊開啟新視窗還是不能顯示下拉網址列的
    Ref: http://social.technet.microsoft.com/Forums/zh-TW/in8beta2zhcht/thread/6d67cdb9-c701-4660-a7a7-7a59099ca30a

    附上registry:
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
    "TabProcGrowth"=dword:00000000



    另外,我發現所有有問題的電腦全部都是中文版Windows & IE8的,我們那邊用英文版Windows & 英文 IE 8 則完全沒有問題,怎樣開也能顯示的。看來問題在中文版身上~!!








    Hong Kong guy
    2010年3月17日 上午 06:39
  • 己經找到解決問題了

    附上registry:
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\CLSID\{954F1760-C1BC-11D0-9692-00A0C908146E}\InprocServer32]
    "ThreadingModel"="Both"


    問題應該是中文版Windows上缺少了這個String Value,因為英文是有的,當加上後便解決了

    Ref:
    http://computer.discuss.com.hk/viewthread.php?tid=9839155
    http://www.hkepc.com/forum/viewthread.php?tid=1290018
    Hong Kong guy
    • 已標示為解答 Vincent Lin 2010年3月17日 上午 07:25
    2010年3月17日 上午 07:14
  • 己經找到解決問題了

    附上registry:
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\CLSID\{954F1760-C1BC-11D0-9692-00A0C908146E}\InprocServer32]
    "ThreadingModel"="Both"


    問題應該是中文版Windows上缺少了這個String Value,因為英文是有的,當加上後便解決了

    Ref:
    http://computer.discuss.com.hk/viewthread.php?tid=9839155
    http://www.hkepc.com/forum/viewthread.php?tid=1290018
    Hong Kong guy

         高手,終於解決問題了,整整一年了,謝謝CyrusSSss了.
    2010年4月1日 上午 03:16