none
Win2000 Server+ .NET Framework 2.0 在裝WSUS 2.0 時一直出現"請安裝 Framework 1.1以上..."有解嗎? RRS feed

  • 問題

  •  

    如題,

     

    我的情況是已經先在SERVER裝了.NET Framework 2.0

     

    現要安裝WSUS 2.0 時一直出現"請安裝 Framework 1.1以上..."的訊息

     

    請問這樣有解嗎?

     

     

    2007年10月25日 上午 08:43

解答

所有回覆

  • 請再把.NET Framework 1.1安裝進去

     

    若無法正常安裝,請先移掉2.0再安裝1.1

    2007年10月26日 上午 05:27
  • Tks,我是很想這樣試

     

    不過那是一台正式環境的SERVER(有.NET2.0的東西在上面跑)

     

    怕這樣弄完有後遺症......一時沒發現就不免@#$!...了

     

    2007年10月26日 上午 08:37
  • 可以先ghost或是備份起來(這樣就算玩壞了也可以馬上換回去)再來進行安裝

     

     

     

    2007年10月26日 上午 09:13
  • 感謝回覆,

     

    不過這個我打算另外找一台SERVER來做了~

     

     

    2007年10月29日 上午 05:19