none
有一個Exchange 2016指令的問題 RRS feed

  • 問題

  • 我在執行

    「Set-MailboxCalendarFolder JoviKu:\行事曆 -PublishEnabled:$True」,來設定啟用JoviKu這個信箱的行事曆發佈功能。

    出現訊息 [ 原則不允許匿名共用 ]

    請問有沒有人可以協助,告知如何處理,謝謝。

    2017年10月19日 上午 08:16

所有回覆

  • Hi Divid0925,

    您可以參考一下這篇:Setting permissions for published resource calendars not working

    希望能夠幫助到您:)


    請記得將對您有幫助的回覆"標示為解答"以幫助其他尋找解答及參與社群討論的朋友們。

     

    Please remember to click Mark as Answer on the post that helps you.
    This can be beneficial to other community members reading the thread.


    2017年10月19日 上午 08:52
  • 你需要先設定一個Sharingpolicy讓匿名共用生效, 例如 (請不要直接取用, 先了解!!!)

    New-SharingPolicy -Name "TOTALLYNOSECRET_CalendarSharing" -Domains "Anonymous: CalendarSharingFreeBusyDetail" -Enabled $true

    有關New-SharingPolicy請先了解各參數的用法

    https://technet.microsoft.com/en-us/library/dd298186%28v=exchg.150%29.aspx


    邊幫助, 邊鍛鍊

    2017年10月19日 上午 08:57
  • 我了解指令的用法,而後修改為本公司的設定,但是結果是一樣,訊息同樣為 [ 原則不允許匿名共用 ]
    2017年10月20日 上午 02:56