none
檔案總管突然不能輸入中文

    問題

  • 我也不清楚甚麼時候開始的, 總之這幾天發現, 在檔案總管中 (e.g. 修改檔名 & 檔案夾名, 輸入搜尋關鍵字) 不能輸入中文.

    正常用倉頡輸入法時, 「倉」字旁會有個「中」字. 這時可輸入中文.

    如果click 「中」字的話會變成「A」, 就變成輸入英文了, 對吧?

    但現在, 每當我在檔案總管想輸入中文時, 「倉」字旁卻甚麼都沒有, 變得只能輸入英文.

    倉頡, 新倉頡, 速成, 都是這樣.

    已試過移除這些輸入法再新增回來, 一切不變, 還是這樣.

    2013年2月13日 上午 03:42

所有回覆

  • HI:
    在"倉"或任何輸入法圖示上按右鍵,取消勾選"工具列的其餘圖示",再同樣步驟勾選

    謝謝
    2013年2月15日 上午 09:45
  • HI:
    在"倉"或任何輸入法圖示上按右鍵,取消勾選"工具列的其餘圖示",再同樣步驟勾選

    謝謝

    試了, 不行.
    2013年2月17日 上午 02:59
  • Hi

    請問一下你的輸入法版本是?

    2013年2月18日 上午 02:51
    擁有者
  • 您好

    嘗試安裝 Office 輸入法 2010,然後再進行測試

    http://www.microsoft.com/zh-tw/download/details.aspx?id=30390


    歡迎參觀我的Blog【菜鳥自救會】 【粉絲專頁】

    2013年2月18日 上午 05:34
  • Hi

    請問一下你的輸入法版本是?

    Microsoft 速成輸入法 10.1

    Microsoft 倉頡輸入法 10.1

    Microsoft 新倉頡輸入法 10.1

    2013年2月18日 下午 03:52
  • 您好

    嘗試安裝 Office 輸入法 2010,然後再進行測試

    http://www.microsoft.com/zh-tw/download/details.aspx?id=30390


    歡迎參觀我的Blog【菜鳥自救會】 【粉絲專頁】


    安裝後, 「倉」字旁的「A」字回來了, 但滑鼠click下去沒反應, 不能轉成「中」字, 因此也不能輸入中文.

    • 已編輯 Lapson 2013年2月19日 下午 01:25
    2013年2月19日 下午 01:20
  • 我也不清楚甚麼時候開始的, 總之這幾天發現, 在檔案總管中 (e.g. 修改檔名 & 檔案夾名, 輸入搜尋關鍵字) 不能輸入中文.

    正常用倉頡輸入法時, 「倉」字旁會有個「中」字. 這時可輸入中文.

    如果click 「中」字的話會變成「A」, 就變成輸入英文了, 對吧?

    但現在, 每當我在檔案總管想輸入中文時, 「倉」字旁卻甚麼都沒有, 變得只能輸入英文.

    倉頡, 新倉頡, 速成, 都是這樣.

    已試過移除這些輸入法再新增回來, 一切不變, 還是這樣.


    Anyone? T__T
    2013年2月24日 上午 09:00
  • Don't know when and why, but suddenly found it's fixed now.

    Perhaps the Windows Updates?

    2013年3月14日 下午 08:27
  • i also encounter the same problem, all the above methods does not work for me. Until I uninstall the zonealarm software, the latest version as at today, then i could type chinese filename. yeah!

    2013年4月29日 上午 04:08
  • i also encounter the same problem, all the above methods does not work for me. Until I uninstall the zonealarm software, the latest version as at today, then i could type chinese filename. yeah!

    Oh, I am also using the Zone Alarm free firewall. Could it be the actual cause?

    Though I haven't uninstalled it, and the problem was just gone. Still don't know why.

    2013年4月29日 上午 04:54