none
Exchange 2010 SP1 Upgrade failed on HUB TRANSPORT ROLE RRS feed

  • 問題

  • I have try to upgrade the Excahnge 2010 to Exchange 2010 SP1, before start I have installed 5 Hotfix and restart Server, stop all Exchange 2010 services to start to upgrade SP1.

    But is stop on Hub Transport Role

    Error:

    The follow error was genersted when "$error.Clear[];

    if [ [$server -eq $null] -and [$RoledsDatacenter -ne $true] ]

    {Update-RMSSharedldentity -ServerName $RoleNetBIOSName]

    " was run: "Database is mandatory on UserMailbox. Property Name: Database":

    Database is mandatory on UserMailbox Property Name: Fatabse

    Can any one know what the problem ?

     

    2010年10月7日 上午 10:03