none
執行 Exchange Server 2000 的電腦會每個小時記錄虛擬記憶體分割事件 RRS feed

  • 問題

  • Dear All,

     

           我的環境是 DCS-2200SRB 研華伺服器 , 雙CPU , 4G RAM , 結果一直會出現 

    http://support.microsoft.com/kb/883527/zh-tw  這個錯誤 , 也將 微軟 hotfix 裝上去了.

    然後調整  虛擬記憶體  的設定 , 不過還是會出現這個錯誤 . 不曉得還有那裏要注意的?

    還是 RAM 裝 2G 就好了呢?

     

                                       Jeff Ho

    2007年9月21日 上午 03:13

解答

  • Suggestion:

    1. Install the Support Tools and open ADSIEDIT.MSC
    2. Go to Configuration Container > Configuration > Services > Exchange > First Organization > Administrative Groups > First Administrative Group > Servers > SERVERNAME > Information Store.
    3. Right-click on Information Store and then open the Properties.
    4. Select "Both" from the Property View.
    5. Click "msExchESEPParamCacheSizeMax"
    6. In the Edit box type 256000.
    7. Click Set > Apply > OK.
    8. Open the BOOT.INI file and add "/MAXMEM=1024" switch.
    For Example:- multi(0)disk(0)rdisk(0)partition(1)\winnt="Windows Server 2000" /MAXMEM=1024

    Related Knowledge Base Articles:
    ****************************************
    Available switch options for the Windows 2000 Boot.ini file (833722)
    http://support.microsoft.com/default.aspx?scid=KB;EN-US;833722

    Available switch options for the Windows XP and the Windows Server 2003 Boot.ini files (833721)
    http://support.microsoft.com/default.aspx?scid=KB;EN-US;833721

    9. Limit the VM(Virtual Memory) to 1536.
    Right Click on My Computer > Properties > Advanced.
    10. Reboot the Server.


    白智宏 Whitepai
    Technical Lead
    BizApp Server Support Team
    Microsoft Global Technical Support Center - Taiwan
    http://www.microsoft.com/Taiwan/CS

    2007年9月21日 上午 03:18

所有回覆

  • Suggestion:

    1. Install the Support Tools and open ADSIEDIT.MSC
    2. Go to Configuration Container > Configuration > Services > Exchange > First Organization > Administrative Groups > First Administrative Group > Servers > SERVERNAME > Information Store.
    3. Right-click on Information Store and then open the Properties.
    4. Select "Both" from the Property View.
    5. Click "msExchESEPParamCacheSizeMax"
    6. In the Edit box type 256000.
    7. Click Set > Apply > OK.
    8. Open the BOOT.INI file and add "/MAXMEM=1024" switch.
    For Example:- multi(0)disk(0)rdisk(0)partition(1)\winnt="Windows Server 2000" /MAXMEM=1024

    Related Knowledge Base Articles:
    ****************************************
    Available switch options for the Windows 2000 Boot.ini file (833722)
    http://support.microsoft.com/default.aspx?scid=KB;EN-US;833722

    Available switch options for the Windows XP and the Windows Server 2003 Boot.ini files (833721)
    http://support.microsoft.com/default.aspx?scid=KB;EN-US;833721

    9. Limit the VM(Virtual Memory) to 1536.
    Right Click on My Computer > Properties > Advanced.
    10. Reboot the Server.


    白智宏 Whitepai
    Technical Lead
    BizApp Server Support Team
    Microsoft Global Technical Support Center - Taiwan
    http://www.microsoft.com/Taiwan/CS

    2007年9月21日 上午 03:18
  • 你好:

     

            按照我RAM有 4G的情況 ,   

            1. /MAXMEM=1024 ,

            2.msExchESEPParamCacheSizeMax=256000

            3.Limit the VM(Virtual Memory) to 1536

               可否解釋一下要如何設定比較好呢?

     

               Best Regards,

     

                Jeff Ho

     

     

     

    2007年9月21日 上午 07:44