none
Exchange 2010 通訊清單問題

    問題

  • 各位先進好

    我公司是使用 Exchange 2010,最近AD 網域底下新增一個部門組織-業務部如下:組織樹

    在Exchange 2010 EMC中的組織組態-信箱的通訊清單分頁去做新增通訊清單動作,但在容器瀏覽卻沒看到業務部此組織單位

    在全域通訊清單中也沒看到那組織單位。

    想請問各位先進這該如何去解決?非常感謝!

    2016年8月29日 上午 02:10

解答

  • 你要自訂 業務部的通訊清單阿。不會自動將你建立OU,自動顯示到AL中。

    兩者沒有關係,

    AL你要手動去建立。


    Lusheng

    • 已標示為解答 GZXmas 2016年9月2日 上午 02:46
    2016年9月1日 上午 03:06
    版主
  • 那裏的容器是指,新的AL要建立在那裡,跟AD使用者及電腦中的組織階層無關,當然看不到。

    不要再將AL 與 OU 混再一起要使用了,兩者沒關聯。



    Lusheng

    • 已標示為解答 GZXmas 2016年9月2日 上午 02:47
    2016年9月1日 上午 08:28
    版主

所有回覆

  • 先用OWA確認一下,是否為快取模式的問題。

    Lusheng

    2016年8月30日 上午 12:28
    版主
  • 您好

    我不確定我的作法是否正確,我用OWA連進去看通訊錄是沒有看到我在AD上所新增的組織名稱。

    如果作法錯了還煩請提供一下方式讓我去確認。

    謝謝

    2016年8月30日 上午 03:08
  • Sorry 一開始沒看你說的組織圖。

    OU不能做AL的篩選值,你能使用做為AL篩選的條件,只有 省、部門、公司這三個預設欄位,

    或是自訂欄位1-15可以用。


    Lusheng

    2016年8月30日 上午 07:18
    版主
  • 您好

    請問那些預設欄位要去哪邊作修正,因為我去看新增的部門組織的內容跟其他的沒有不一樣處

    煩請提供方向讓我去確認,謝謝。

    2016年8月31日 上午 03:43
  • 每一個使用者帳號中(使用AD使嗽者及電腦,或是使用EMC),都可以找到前文所說的屬性,

    要在同一個AL中顯示的使用者,都要有相同欄位。

    例如在AL 中設定篩選的欄位 使用部門,欄位值為IT。

    在使用者的部門欄位,就要設定值為IT


    Lusheng

    2016年8月31日 上午 09:25
    版主
  • 您好

    其實此組織單位底下的使用者帳號內容的組織分頁裡面的部門欄位都已有設定了,

    但目前在全域通訊清單裡卻沒出現業務部這組織單位,去作新增通訊清單動作(畫面)也沒看到業務部這組織單位。

    還是非常感謝~

    2016年9月1日 上午 02:09
  • 你要自訂 業務部的通訊清單阿。不會自動將你建立OU,自動顯示到AL中。

    兩者沒有關係,

    AL你要手動去建立。


    Lusheng

    • 已標示為解答 GZXmas 2016年9月2日 上午 02:46
    2016年9月1日 上午 03:06
    版主
  • 您好

    我知道要自己自訂通訊清單,AL才會顯示出業務部此通訊清單,

    所以我在Exchange 2010 EMC中的組織組態-信箱的通訊清單分頁去做新增通訊清單動作(動作畫面),

    但在容器瀏覽卻沒看到業務部此組織單位。

    還是在前面還需要作什麼動作,或者新增通訊清單不是我所敘述的動作

    再煩請提供方向讓我去確認,謝謝~

    2016年9月1日 上午 04:09
  • 那裏的容器是指,新的AL要建立在那裡,跟AD使用者及電腦中的組織階層無關,當然看不到。

    不要再將AL 與 OU 混再一起要使用了,兩者沒關聯。



    Lusheng

    • 已標示為解答 GZXmas 2016年9月2日 上午 02:47
    2016年9月1日 上午 08:28
    版主
  • 您好

    okok,看來我誤會大了XDDDD

    剛剛設定並測試也ok了

    非常感謝~

    2016年9月2日 上午 02:46