none
exchange 2007的問題 information store無法啟用 RRS feed

  • 問題

  •  

    各位大大:

      請問一下問題,今天早上把exchange2007重開後,服務裡面的microsoft exchange information store就無法動用了

    錯誤訊息如下:1053:服務並未以適當的方式回應啟動或控制請求

    電腦重開還是一樣出現這個錯誤訊息,請問我應該要如何處理呢?

    2007年12月19日 上午 12:42

所有回覆

  •  

    check 一下相關service 是否都正常啟動及event log
    2007年12月19日 上午 02:27
  •  

    請問你的win2003 是英文板+language pack 嗎?有安裝rollup 5 了嗎?

    如果符合以上請將rollup5 移除再試試

    2007年12月19日 上午 02:56
    版主
  •  

    os是win2003英文板在加中文語言,沒有安裝rollup5

    另外,就是服務都沒有辦法啟動才會發問的!!

    os是win 2003 X64位元的

    2007年12月19日 上午 05:04
  •  

    另外,我有把exchange2007  更新至 sp1了,不知道這樣會有影響嘛!
    2007年12月19日 上午 05:09
  • 你是直接安裝SP1 的版本還是...

     

    如果裝完才這樣,我想問題很明顯了。

    2007年12月20日 上午 07:09
    版主
  • 是從 exchange 2007 升級到sp1的

    如果都沒有辦法處理的話,就只有把整台server重灌一次了!!

    因為這個服務沒有啟動,他也不讓移除exchange 2007 所以就只有剩下重灌的方式了

     

    2007年12月20日 下午 03:29
  • 你好:

     

    你可以試試先將Anti-Vius 的服務停止,再重新安裝SP1 試試,另外也請參考以下KB 排除相關 Folder。

    http://support.microsoft.com/default.aspx?scid=kb;en-us;823166

    2007年12月21日 上午 01:34
    版主
  • 你好:

    這個方法也試過了,我把防毒軟體都移除掉,還是一樣沒有辦法啟動information store的服務

    目前已把那台server重新把作業系統安裝好了

    但是在安裝exchange 2007時出現下列的錯誤訊息

     

    Hub Transport role
    失敗

    錯誤:
    The SCL reject threshold must be greater than the SCL quarantine threshold.

     

    不知道這個錯誤要什麼的排除呢?

    2007年12月29日 下午 01:49
  • 錯誤訊息指出Hub Transport上的AntiSpam中的SCL設定有問題

    SCL若設定成拒絕(Reject)的值必需要比隔離的SCL值大才行

    因此請查一下Hub Tranport上的Antispam值

    2007年12月31日 上午 09:54