none
報表管理員無法開啟 RRS feed

  • 問題

  • 請問一下專家
    SQL2005裡的reporting services
    報表管理員功能如何開啟啊?
    我已經可以使用報表了
    但是報表管理員不能打開耶
    會出現如下的錯誤

    ........................................................

    要求失敗,HTTP 狀態 400 : Bad Request。

    .....................................................................................

    試過"http://電腦名稱/reports",也試過"http://IP位址/reports"

    都一樣的錯誤....請問是還要設定什麼嗎?

    謝謝喔

     

    2007年3月26日 上午 07:45

解答

  • Hi: 您好,

    可能是因為在 RSWebApplication.config 中指定的 URL 無效。
    建議您先檢查『Reporting Services 組態』的設定。


    希望對您有幫助 ... ^

    Best Regards
    Derrick Chen 德瑞克

    2007年3月26日 上午 11:12
  •  DerrickChen 寫信:

    Hi: 您好,

    可能是因為在 RSWebApplication.config 中指定的 URL 無效。
    建議您先檢查『Reporting Services 組態』的設定。


    希望對您有幫助 ... ^

    Best Regards
    Derrick Chen 德瑞克

     

    『Reporting Services 組態』這個要設什麼呀?不太懂...我都用預設的

    之後發現RSWebApplication.config裡的 <ReportServerUrl>是空白的

    我把他設定後...還是不行...後來把<ReportServerVirtualDirectory>清掉後...

    就OK了耶...

    謝謝你囉

    2007年3月27日 上午 02:37

所有回覆

  • Hi: 您好,

    可能是因為在 RSWebApplication.config 中指定的 URL 無效。
    建議您先檢查『Reporting Services 組態』的設定。


    希望對您有幫助 ... ^

    Best Regards
    Derrick Chen 德瑞克

    2007年3月26日 上午 11:12
  •  DerrickChen 寫信:

    Hi: 您好,

    可能是因為在 RSWebApplication.config 中指定的 URL 無效。
    建議您先檢查『Reporting Services 組態』的設定。


    希望對您有幫助 ... ^

    Best Regards
    Derrick Chen 德瑞克

     

    『Reporting Services 組態』這個要設什麼呀?不太懂...我都用預設的

    之後發現RSWebApplication.config裡的 <ReportServerUrl>是空白的

    我把他設定後...還是不行...後來把<ReportServerVirtualDirectory>清掉後...

    就OK了耶...

    謝謝你囉

    2007年3月27日 上午 02:37