none
Server 2008 R2 進行安全性更新後,一切都亂了 RRS feed

  • 問題

  • 先說我的環境
    SERVER 2008 R2+EXCHANGE SERVER 2010

    在星期五下班前進行了安全性更新並依提示重新開機,惡夢開始
    問題1:開機到 正在套用電腦設定值 畫面停了很久,至少超過30分鐘...
    因為不想直接斷電重開,就先放著讓它繼續 "套用"
    今天到公司確認,有出現登入畫面,想說可以登入應該就沒問題了,結果更可怕的問題出現了

    問題2...原本運作正常的OWA,竟然也要等待很久,而且最後還出現  "outlook web app 未初始化。如果問題持續發生,請連絡支援人員"
    再去開啟EXCHNAGE管理員...果然開不起來

    IIS基本運作正常,但是OWA進不去
    事件檢視器有許多拓樸搜索失敗的紀錄
    關機重開...目前仍卡停在 正在套用電腦設定值 ,已經等一小時了,雖然我相信它應該會再讓我登入,但是...這也太久了吧

    請各位先進幫忙...系統沒有備份(只有兩個月前架完SERVER 2008 R2+EXCHANGE SERVER 2010,要安裝CAD憑證前有做一次完整備份),這兩個月信件不知該如何救回
    我只是做了安全性更新而已,有這麼嚴重嗎?

    2011年1月8日 下午 01:02

所有回覆

  • 剛剛看到此文章已經移動到exchange版

    但是開機時間過久的問題..應該是OS本身的問題
    而且這次更新安全性也是SERVER 2008 R2本身
    與EXCHANGE無關
    2011年1月8日 下午 06:41
  • 不想找問題了(因為log裡的錯誤實在太多),先將 Program Files\Microsoft\Exchange Server\V14\Mailbox   的檔案全部複製出來
    再用兩個月前備份的系統還原,dismount 運作中的資料庫,將前面備份的檔案放到這個系統裡,mount起來
    到現在測試約一小時了~~正常,只是漏了一個小時左右的信件

    可以暫時鬆一口氣,但是安全性更新實在是讓我害怕,但又不得不做.....
    難道只有努力備份一途?

    2011年1月9日 上午 09:42
  • 我又來留言了...
    昨天的處裡看起來沒問題,但是一關機重開,就又回到最早的問題,卡在 正在套用電腦設定值

    所以該問題可能一開始就存在,只是因為沒有關機,所以沒有發現
    請問各位先進有甚麼解決方案嗎?

    2011年1月10日 上午 02:29
    1. 我想你知道DC一定要比EXCHANGE先開起來
    2. 如果只有一台機器,同時扮演DC與EXCHANGE,把IPv6勾起來看看
    2011年1月24日 下午 02:40
  • 遇到AD+Exchange共用一台主機的時候,可以將Exchange相關的服務設定成延遲啟動就好了。
    2011年10月25日 上午 11:28
  • 此刻我也正遇到跟您一模一樣的問題,環境一樣,重開後一直等了兩個小時才開進去

    開進去後,檢查紀錄,發現是AD複寫的問題,等到AD複寫time out 後他就會讓你登入了

    這代表AD在複寫上面有問題,目前還找不出問題,如果不理他後續接著來的就是ldap error

    希望高人能指點一下

    2013年8月27日 上午 01:11