none
無法順利安裝IE 8.0 RC1 for vista,安裝時出現「此安裝不支援您的系統架構(32/64位元)」的警示?

    問題

  • 我是使用家用進階X64的版本,下載IE 8.0 RC1 for vista之後,竟然無法順利安裝,安裝時出現「此安裝不支援您的系統架構(32/64位元)」的警示,這樣的結果讓我有些納悶,我很確定我是用for vista的版本,不知道是怎樣的原因造成的。有人跟我發生相同的狀況嗎?或有人可以為我解答,感恩。

    • 已移動 ashawani_dubey 2010年12月16日 上午 11:05 Forum Consolidation (從:Internet Explorer 8 討論區)
    2009年2月20日 下午 04:53

解答