locked
Win7 x64 出現藍白畫面,錯誤 0x00000109 RRS feed

  • 問題

  • 我前兩週買了一台新電腦,配備如下:

    CPU:Intel Ivy Bridge Core I5-3450 3.10GHz
    RAM:創見 DDR3 4G-1333 *2支
    主機板:技嘉 B75M-D3H
    顯示卡:影馳 Gefore GTX 560Ti 1024MB DDR5
    硬碟:OCZ 120G SATA3 SSD
    Power:海韻 S12II-520W 80+銅牌

    OS 是安裝 Win7 x64 專業版,剛裝完幾天運作正常,
    但一週左右開始突然當機出現藍白畫面,
    且當機頻率越來越常,一天會當機三~四次,十分困擾。

    因為以前只用過 Win7 x32,這是第一次用 x64 的,
    不知道作業系統跟硬體配備是否會有甚麼衝突?
    或是我可以查哪邊的問題?拜請各位大大幫忙~
    謝謝!!

    補充:剛使用 Windows 內建的記憶體診斷工具和memtest86+檢測過,記憶體顯示沒有問題~

    • 已編輯 ashley515 2012年5月23日 下午 12:16
    2012年5月23日 下午 12:13

解答

  • 您好!

    我建議您,現在的RAM幾乎都是終身保固了,請您跟創見聯絡送修換貨,把狀況告知他們,換一組新的回來再試看看。

    我自己是用金士頓的,以前也是有類似的情況發生,也都是換新貨。

    請參閱:http://shop.transcend.com.tw/rma_term.asp#1_2

    如何辦理維修?

    1. 線上申請產品維修單
    步驟1:進入產品維修與退貨申請網頁,選擇產品維修,並輸入會員帳號密碼
    步驟2:進入選擇維修/退貨商品網頁,選擇您要送回維修的商品與數量後,按下ㄧ步
    步驟3:進入填寫維修/退款資料網頁,填寫故障原因與收件資訊
    步驟4:進入列印申請單網頁,確認維修申請內容正確,並列印維修申請單與郵寄標籤,申請成功後系統將發出『產品維修申請確認信』到您的電子信箱。

    備註:創見購物網僅負責維修與檢測,並不主動提供資料救援與備份之服務;倘若,您需創見購物網提供該服務需求時,請於維修單說明欄中明確載明該需求,但創見購物網無法擔保資料遺失的風險。

    2. 將產品寄回創見
    列印出創見線上購物網產品維修/退貨申請單連同產品以掛號或快遞寄回創見。自申請後14日若您沒有將產品寄回,此維修申請單將自動作廢。

    ●寄件資訊:
    住址:114台北市內湖區行善路70號 
    收件單位:創見資訊維修中心 收 
    (產品維修/退貨申請)



    邀請您一起參加「Hooray for Technology 為技術歡呼系列」TechNet & MSDN論壇網友一起瘋技術 !,http://technet.microsoft.com/zh-tw/hh994631.aspx。6月2日高雄場,6月9日台北場。

    2012年6月2日 上午 11:30
    版主
  • Hi

    我也建議您先更換RAM,畢竟創見有終身保固,先換兩條全新的回來試看看

    如果換完後問題依舊存在,您再把B75M-D3H拿去換(如果還沒過保固的話)

    如果已經過保固期,您可以考慮把RAM插在1、3或2、4,這樣就不會啟動雙通道模式。

    不過如果未來如果有加RAM,問題可能還是會發生。


    Best Regards, Daniel Liang

    2012年6月2日 下午 12:54

所有回覆

  • Hi

    方便用Windbg分析一下您Dump出來的Memory把結果貼上來嗎?

    您可以參考這篇文章http://blog.yam.com/gavint/article/13777225


    Best Regards, Daniel Liang

    2012年5月23日 下午 12:32
  • 用 Windbg 分析出的 Memory.DMP 內容如下,
    再麻煩大大幫忙看看了,謝謝^^

    Microsoft (R) Windows Debugger  Version 6.6.0007.5
    Copyright (c) Microsoft Corporation. All rights reserved.


    Loading Dump File [C:\Windows\MEMORY.DMP]
    Kernel Summary Dump File: Only kernel address space is available

    Symbol search path is: *** Invalid ***
    ****************************************************************************
    * Symbol loading may be unreliable without a symbol search path.           *
    * Use .symfix to have the debugger choose a symbol path.                   *
    * After setting your symbol path, use .reload to refresh symbol locations. *
    ****************************************************************************
    Executable search path is:
    *********************************************************************
    * Symbols can not be loaded because symbol path is not initialized. *
    *                                                                   *
    * The Symbol Path can be set by:                                    *
    *   using the _NT_SYMBOL_PATH environment variable.                 *
    *   using the -y <symbol_path> argument when starting the debugger. *
    *   using .sympath and .sympath+                                    *
    *********************************************************************
    *** ERROR: Symbol file could not be found.  Defaulted to export symbols for ntkrnlmp.exe -
    Windows Vista Kernel Version 7601 (Service Pack 1) MP (4 procs) Free x64
    Product: WinNt, suite: TerminalServer SingleUserTS
    Built by: 7601.17803.amd64fre.win7sp1_gdr.120330-1504
    Kernel base = 0xfffff800`0441b000 PsLoadedModuleList = 0xfffff800`0465f670
    Debug session time: Wed May 23 02:08:04.922 2012 (GMT+8)
    System Uptime: 0 days 7:21:04.697
    *********************************************************************
    * Symbols can not be loaded because symbol path is not initialized. *
    *                                                                   *
    * The Symbol Path can be set by:                                    *
    *   using the _NT_SYMBOL_PATH environment variable.                 *
    *   using the -y <symbol_path> argument when starting the debugger. *
    *   using .sympath and .sympath+                                    *
    *********************************************************************
    *** ERROR: Symbol file could not be found.  Defaulted to export symbols for ntkrnlmp.exe -
    Loading Kernel Symbols
    .....................................................................................................................................................
    Loading User Symbols
    PEB is paged out (Peb.Ldr = 00000000`7efdf018).  Type ".hh dbgerr001" for details
    Loading unloaded module list
    ......
    The context is partially valid. Only x86 user-mode context is available.
    Need to load wow64exts.dll to retrieve context!
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************

    Use !analyze -v to get detailed debugging information.

    BugCheck 109, {a3a039d89c5526b0, b3b7465eeed1f616, fffff800047d4820, 1}

    ***** Kernel symbols are WRONG. Please fix symbols to do analysis.

    ***** Kernel symbols are WRONG. Please fix symbols to do analysis.

    *************************************************************************
    ***                                                                   ***
    ***                                                                   ***
    ***    Your debugger is not using the correct symbols                 ***
    ***                                                                   ***
    ***    In order for this command to work properly, your symbol path   ***
    ***    must point to .pdb files that have full type information.      ***
    ***                                                                   ***
    ***    Certain .pdb files (such as the public OS symbols) do not      ***
    ***    contain the required information.  Contact the group that      ***
    ***    provided you with these symbols if you need this command to    ***
    ***    work.                                                          ***
    ***                                                                   ***
    ***    Type referenced: nt!_KPRCB                                     ***
    ***                                                                   ***
    *************************************************************************
    *************************************************************************
    ***                                                                   ***
    ***                                                                   ***
    ***    Your debugger is not using the correct symbols                 ***
    ***                                                                   ***
    ***    In order for this command to work properly, your symbol path   ***
    ***    must point to .pdb files that have full type information.      ***
    ***                                                                   ***
    ***    Certain .pdb files (such as the public OS symbols) do not      ***
    ***    contain the required information.  Contact the group that      ***
    ***    provided you with these symbols if you need this command to    ***
    ***    work.                                                          ***
    ***                                                                   ***
    ***    Type referenced: nt!KPRCB                                      ***
    ***                                                                   ***
    *************************************************************************
    *************************************************************************
    ***                                                                   ***
    ***                                                                   ***
    ***    Your debugger is not using the correct symbols                 ***
    ***                                                                   ***
    ***    In order for this command to work properly, your symbol path   ***
    ***    must point to .pdb files that have full type information.      ***
    ***                                                                   ***
    ***    Certain .pdb files (such as the public OS symbols) do not      ***
    ***    contain the required information.  Contact the group that      ***
    ***    provided you with these symbols if you need this command to    ***
    ***    work.                                                          ***
    ***                                                                   ***
    ***    Type referenced: nt!_KPRCB                                     ***
    ***                                                                   ***
    *************************************************************************
    *************************************************************************
    ***                                                                   ***
    ***                                                                   ***
    ***    Your debugger is not using the correct symbols                 ***
    ***                                                                   ***
    ***    In order for this command to work properly, your symbol path   ***
    ***    must point to .pdb files that have full type information.      ***
    ***                                                                   ***
    ***    Certain .pdb files (such as the public OS symbols) do not      ***
    ***    contain the required information.  Contact the group that      ***
    ***    provided you with these symbols if you need this command to    ***
    ***    work.                                                          ***
    ***                                                                   ***
    ***    Type referenced: nt!KPRCB                                      ***
    ***                                                                   ***
    *************************************************************************
    *************************************************************************
    ***                                                                   ***
    ***                                                                   ***
    ***    Your debugger is not using the correct symbols                 ***
    ***                                                                   ***
    ***    In order for this command to work properly, your symbol path   ***
    ***    must point to .pdb files that have full type information.      ***
    ***                                                                   ***
    ***    Certain .pdb files (such as the public OS symbols) do not      ***
    ***    contain the required information.  Contact the group that      ***
    ***    provided you with these symbols if you need this command to    ***
    ***    work.                                                          ***
    ***                                                                   ***
    ***    Type referenced: nt!_KPRCB                                     ***
    ***                                                                   ***
    *************************************************************************
    *************************************************************************
    ***                                                                   ***
    ***                                                                   ***
    ***    Your debugger is not using the correct symbols                 ***
    ***                                                                   ***
    ***    In order for this command to work properly, your symbol path   ***
    ***    must point to .pdb files that have full type information.      ***
    ***                                                                   ***
    ***    Certain .pdb files (such as the public OS symbols) do not      ***
    ***    contain the required information.  Contact the group that      ***
    ***    provided you with these symbols if you need this command to    ***
    ***    work.                                                          ***
    ***                                                                   ***
    ***    Type referenced: nt!_KPRCB                                     ***
    ***                                                                   ***
    *************************************************************************
    Probably caused by : ntkrnlmp.exe

    Followup: MachineOwner
    ---------

     

    2012年5月23日 下午 12:43
  • Hi

    有試著將作業系統更新到最新版本嗎?

    以及,請試著從主機板跟顯示卡的網站去更新到最新版本的驅動程式

    另外,您的記憶體有兩隻,我會建議您先拔一隻起來交叉測試看看


    Best Regards, Daniel Liang


    2012年5月23日 下午 01:14
  • 您好!

    通常0x109都是發生在記憶體上的問題,建議您可以單插記憶體交叉測試看看,也可以使用Windows 7 內建的記憶體檢測工具,多執行檢查個幾次,配合單插記憶體一起測試。

    請參閱:診斷電腦上的記憶體問題


    邀請您一起參加「Hooray for Technology 為技術歡呼系列」TechNet & MSDN論壇網友一起瘋技術 !,http://technet.microsoft.com/zh-tw/hh994631.aspx。6月2日高雄場,6月9日台北場。

    2012年5月23日 下午 01:19
    版主
  • Hi

    有試著將作業系統更新到最新版本嗎?

    以及,請試著從主機板跟顯示卡的網站去更新到最新版本的驅動程式

    另外,您的記憶體有兩隻,我會建議您先拔一隻起來交叉測試看看


    Best Regards, Daniel Liang


    有,安裝完之後就有做 windows update 更新到最新版本~

    記憶體單獨只插一支測試也是沒問題 (兩條輪流測過了)~

    主機板及顯示卡驅動程式我今天從網站更新到最新版本了,
    我再run幾天觀察看看~

    謝謝^^

    2012年5月24日 下午 02:11
  • 您好!

    您單插記憶體交叉測都正常的話,就要注意一下兩支記憶體是否同廠牌同型號同頻率的,及主機板雙通道的插法。

    每張主機板都會有Qualified Vendor List (記憶體支援清單),核對一下您的記憶體是否在它的相容性清單中。


    邀請您一起參加「Hooray for Technology 為技術歡呼系列」TechNet & MSDN論壇網友一起瘋技術 !,http://technet.microsoft.com/zh-tw/hh994631.aspx。6月2日高雄場,6月9日台北場。

    2012年5月24日 下午 03:02
    版主
  • Hi

    因為您的當機頻率是一天約三四次,會建議您單支測試可能要試用個一兩天,看當機的情況是不是還在發生

    另外您的創見記憶體是JM1333KLN-4G嗎?

    原廠的Qualified Vendor List在1333的部分,創見只有這個型號有通過驗證


    Best Regards, Daniel Liang

    2012年5月24日 下午 03:37
  • 是的,兩條同廠牌同型號同頻率:創見 DDR3 4G 1333Mhz,JM1333KLN-4G。 (兩條一起買的)

    主機板雙通道的插法:店員幫我裝的,我看主機板有四條插槽,他是插在第二跟第四個插槽,這樣OK嗎?
    我單獨測試一條的時候是只插第二個插槽。

    好,我再單支測試個兩天看看,謝謝^^

    2012年5月24日 下午 04:34
  • 您好!

    方便的話順便也告知一下主機板廠牌型號吧!

    這樣也方便大家幫您查看一下。


    邀請您一起參加「Hooray for Technology 為技術歡呼系列」TechNet & MSDN論壇網友一起瘋技術 !,http://technet.microsoft.com/zh-tw/hh994631.aspx。6月2日高雄場,6月9日台北場。


    2012年5月25日 上午 12:00
    版主
  • 方便的話順便也告知一下主機板廠牌型號吧!

    我第一篇有寫嚕:
    主機板:技嘉 B75M-D3H

    ^^

    2012年5月25日 上午 04:54
  • 您好!

    真是不好意思,沒注意到 :P

    剛看了一下此款主機板的記憶體支援列表中,DDR3 4G-1333並沒在此清單中,我會建議您,另一方面也反應給技嘉,或許他們有解決的方式也不一定,技嘉技術支援

    對了,另外關於記憶體的插法,您參考一下


    邀請您一起參加「Hooray for Technology 為技術歡呼系列」TechNet & MSDN論壇網友一起瘋技術 !,http://technet.microsoft.com/zh-tw/hh994631.aspx。6月2日高雄場,6月9日台北場。


    2012年5月25日 上午 05:00
    版主
  • 您好!

    真是不好意思,沒注意到 :P

    剛看了一下此款主機板的記憶體支援列表中,DDR3 4G-1333並沒在此清單中,我會建議您,另一方面也反應給技嘉,或許他們有解決的方式也不一定,技嘉技術支援

    Hi Andy Chen前輩

    發問者的主機板Gigabyte B75M-D3H是有支援JM1333KLN-4G這個RAM的,該型號是列在DDR3-1333的驗證列表中


    Best Regards, Daniel Liang

    2012年5月25日 上午 10:09
  • Dear Daniel Liang

    感謝提醒,一時疏忽漏掉了,謝謝

    Dear ashley515

    還是建議您,反應給技嘉,或許他們有解決的方式也不一定,技嘉技術支援


    邀請您一起參加「Hooray for Technology 為技術歡呼系列」TechNet & MSDN論壇網友一起瘋技術 !,http://technet.microsoft.com/zh-tw/hh994631.aspx。6月2日高雄場,6月9日台北場。

    2012年5月25日 下午 02:28
    版主
  • 各位大大好!

    經過這禮拜的測試,兩條Ram各自單獨插,跑個2-3天都正常,

    但是兩條一起插雙通道跑個一天就會當機。

    原本店家幫我裝的兩條Ram是插在插槽3、4 (右邊數過來第2、4個),

    後來我改成插在插槽1、2 (右邊數過來第一、三個),結果都一樣跑不到一天就會當機。

    不知道是不是這塊主機板跑雙通道有問題?如果換張主機板會好嗎?~"~

    或是我乾脆換一條8G的Ram?因為看起來只插一條Ram是沒有問題的。

    2012年6月2日 上午 11:17
  • 您好!

    我建議您,現在的RAM幾乎都是終身保固了,請您跟創見聯絡送修換貨,把狀況告知他們,換一組新的回來再試看看。

    我自己是用金士頓的,以前也是有類似的情況發生,也都是換新貨。

    請參閱:http://shop.transcend.com.tw/rma_term.asp#1_2

    如何辦理維修?

    1. 線上申請產品維修單
    步驟1:進入產品維修與退貨申請網頁,選擇產品維修,並輸入會員帳號密碼
    步驟2:進入選擇維修/退貨商品網頁,選擇您要送回維修的商品與數量後,按下ㄧ步
    步驟3:進入填寫維修/退款資料網頁,填寫故障原因與收件資訊
    步驟4:進入列印申請單網頁,確認維修申請內容正確,並列印維修申請單與郵寄標籤,申請成功後系統將發出『產品維修申請確認信』到您的電子信箱。

    備註:創見購物網僅負責維修與檢測,並不主動提供資料救援與備份之服務;倘若,您需創見購物網提供該服務需求時,請於維修單說明欄中明確載明該需求,但創見購物網無法擔保資料遺失的風險。

    2. 將產品寄回創見
    列印出創見線上購物網產品維修/退貨申請單連同產品以掛號或快遞寄回創見。自申請後14日若您沒有將產品寄回,此維修申請單將自動作廢。

    ●寄件資訊:
    住址:114台北市內湖區行善路70號 
    收件單位:創見資訊維修中心 收 
    (產品維修/退貨申請)



    邀請您一起參加「Hooray for Technology 為技術歡呼系列」TechNet & MSDN論壇網友一起瘋技術 !,http://technet.microsoft.com/zh-tw/hh994631.aspx。6月2日高雄場,6月9日台北場。

    2012年6月2日 上午 11:30
    版主
  • Hi

    我也建議您先更換RAM,畢竟創見有終身保固,先換兩條全新的回來試看看

    如果換完後問題依舊存在,您再把B75M-D3H拿去換(如果還沒過保固的話)

    如果已經過保固期,您可以考慮把RAM插在1、3或2、4,這樣就不會啟動雙通道模式。

    不過如果未來如果有加RAM,問題可能還是會發生。


    Best Regards, Daniel Liang

    2012年6月2日 下午 12:54