none
關於Member Server的問題 RRS feed

  • 問題

  • Hi, All:

     

           想請教一個關於Member Server的問題,小弟公司內部已有一個Windows 2003 Server的網域(Domain),前陣子我裝了另一台Windows 2003 Server RC2繁體中文版,並讓這台Server join Domain,由於我要在這台Server上安裝一些應用軟體的Server,應用軟體的有些設定要設定給予Domain User的帳號,當我在設定NTFS權限時,請問要如何才能列舉Domain上的帳號呢?,因為我在設定時,其位置部分都是只能選本機電腦中的帳號,無法選擇AD上的,請問我是缺了什麼設定嗎?

     

     

                                   謝謝..

     

           

    2007年5月25日 上午 03:14

解答

  • 你好:

    你的情形應該是DNS沒指定到有安裝 DNS 的DC上造成的,這樣會變成假登入。

    2007年5月26日 上午 07:07

所有回覆

  • RC2繁中版!!??測試版??

    2007年5月25日 上午 03:34
    版主
  • R2才對..不是RC..Sorry
    2007年5月25日 上午 03:51
  • 1.先確認是否有加入網域成功。在登入畫面的「登入到」確認有無網域名稱

    2.您的情況似乎是選擇用本機端登入,不知道你的情況在點選「位置」時有無「網域名稱」出現。正常來說只要加入網域成功,我這邊測試用本機端的最高權限帳號登入,要選擇帳號給予權限時,位置的地方預設也是「網域名稱」,只是還要再輸入網域的帳號及密碼,才可以選擇網域的帳號。

    2007年5月25日 上午 04:02
    版主
  • Hi, Aska:

                  我有確認我有登入至網域中  ,只不過很奇怪的是每次登入網域時,都會花滿多時間的,密碼驗證很快,但在Load User的環境時就會停很久,應該有1~2分鐘吧..

                  但就是很奇怪 ,明明我有登入,但在網芳或其他任何地方都沒法看到網域上的User或其他物件的選擇

     

                                                                                                                                                                                                       Rock

                                                          

    2007年5月25日 上午 04:27
  • 嗯...要不要先用AD檢查你的Member Server是否有在網域裡面

    在AD的電腦OU裡面確認一下,感覺你的Server好像從網域中離開了

    或者重新加入Domain看看....

     

    有時候敲網域帳號及密碼後登入驗證很快,是因為他找不到AD而直接Cache你登入過的資訊

     

    2007年5月25日 上午 09:18
    版主
  • 有,我有檢查過,是存在的..

    由於後來我趕著要裝起一個環境,所以我後來也把那台member server升級成AD了..

    但我升級後才想到,我的member server DNS好像沒有設定到我們公司的那台AD...

    在想是不是這個原因造成?

    由於我己把member server升級..所以也來不及測試...

    有可能是這個原因嗎?

     

    2007年5月25日 上午 10:07
  • 你好:

    你的情形應該是DNS沒指定到有安裝 DNS 的DC上造成的,這樣會變成假登入。

    2007年5月26日 上午 07:07