none
求助!! 使用者自定的Proxy被GPO洗掉 RRS feed

  • 問題

  • Dear Sir,

    小弟所在的AD環境只有一個Domain但是有數台proxy server 供不同的部門使用.
    所以在user 端IE 內的 proxy 設定一向都是由MIS人員幫user進行手動設定.

    今天早上發現, user端所有的proxy "在你的區域內使用proxy伺服器" 這個選項被取消.
    因為前天下午有IT同事對AD上的GPO進行一些變動. 所以我們判斷應該是GPO造成這個問題.

    我在client端使用rsop.msc 可以看到目前有執行的GPO中的  "使用者設定" 只有Disable Auto Play, Default Domain Policy兩筆.
    在AD上利用 GPO Editor 下去檢查, 在 User Configuration -> Windows Settings -> Internet Explorer Maintenance -> Connection -> Proxy Setting下
    Enable Proxy settings 的check box 都是沒勾的.  如果我要保持由user的 proxy 不被GPO影響,請問這樣設定是對的嗎???

    目前已將同事變動過的GPO disable , 但是陸續還有client 的proxy 設定被洗掉.
    請問是否還有我沒注意到的設定需要檢查呢???


    謝謝
     
    2009年5月12日 上午 09:52

解答

  • 我測試了一下
    假如你有去動過GPO裡面的那個設定時
    只是把他保持沒勾的話,他會認為你要的設定就是"沒有勾選",所以你的client端都會變成"沒有勾選"的狀態,你之前設定的都會不見

    如果要讓它變成不去更改該設定的話
    你要對 "Internet Explorer Maintenance" 點"右鍵" -> "Reset Browser Settings", 讓他把裡面的設定回歸到預設值才可以
    (PS:如果你有在裡面有其他設定時則須要重新設定)

    這樣做之後在去Client端執行gpupdate /force後,應該就不會有此現象
    • 已標示為解答 Vincent Lin 2009年5月13日 上午 05:42
    • 已編輯 Vincent Lin 2009年5月18日 上午 07:57
    2009年5月13日 上午 02:21

所有回覆

  • 我測試了一下
    假如你有去動過GPO裡面的那個設定時
    只是把他保持沒勾的話,他會認為你要的設定就是"沒有勾選",所以你的client端都會變成"沒有勾選"的狀態,你之前設定的都會不見

    如果要讓它變成不去更改該設定的話
    你要對 "Internet Explorer Maintenance" 點"右鍵" -> "Reset Browser Settings", 讓他把裡面的設定回歸到預設值才可以
    (PS:如果你有在裡面有其他設定時則須要重新設定)

    這樣做之後在去Client端執行gpupdate /force後,應該就不會有此現象
    • 已標示為解答 Vincent Lin 2009年5月13日 上午 05:42
    • 已編輯 Vincent Lin 2009年5月18日 上午 07:57
    2009年5月13日 上午 02:21
  • 搞定了 , 感謝 Vincent 的解答  : )
    2009年5月13日 上午 05:31