locked
MS14-026 upgrade(KB2931356 upgared fail)問題? RRS feed

  • 問題

  • 在下電腦Windows 7, 已安裝 .Net frameWork 4.5.1 且安裝MS14-026(KB2931368),但做Windows upgared時,會要求安裝MS14-026(KB2931356),請問是不是已安裝KB2931368,就不需安裝KB2931356?  MS14-026說明 https://    technet.microsoft.com/zh-tw/library/security/MS14-026

    謝謝.

    2014年6月18日 上午 04:15

解答

  • HI:
    KB2931368只適用Windows 7上的.Net Framework 4.5和4.5.1
    KB2931356只適用Windows 7上的.Net Framework 3.5.1
    Windows 7預設就會有3.5系列,所以Windows Update還會要安裝931356更新
    你可以檢查登錄檔中的路徑
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\NET Framework Setup\NDP\v3.5
    Install值是否為1,是的話表示有安裝3.5系列

    謝謝
    2014年6月18日 下午 12:17

所有回覆

  • HI:
    KB2931368只適用Windows 7上的.Net Framework 4.5和4.5.1
    KB2931356只適用Windows 7上的.Net Framework 3.5.1
    Windows 7預設就會有3.5系列,所以Windows Update還會要安裝931356更新
    你可以檢查登錄檔中的路徑
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\NET Framework Setup\NDP\v3.5
    Install值是否為1,是的話表示有安裝3.5系列

    謝謝
    2014年6月18日 下午 12:17
  • 感謝您的說明
    2014年6月19日 上午 09:19
  • 您好,歡迎您將後續測試結果回報至論壇,或將對您有幫助的回覆標示為解答,以利討論的進行並幫助其他有類似問題的朋友。謝謝您!
    2014年6月23日 上午 07:44