none
Exchange2007 CCR 安裝出現錯誤 RRS feed

  • 問題

  • 小弟用3台server 想要架設exchange 2007 CCR

    三台都是Windows 2003 Ent x64 R2 SP2

    第一台Client Access Server & Hub Transport Server 都安裝完成

    第2.3台 叢集也設定ok 但是在裝第一台CCR 環境的主動叢集 Mailbox role

    出現安裝錯誤 內容如下


    摘要: 4 個項目。3 個成功,1 個失敗。
    經過時間: 00:17:44


    複製 Exchange 檔案
    已完成

    經過時間: 00:08:39


    管理工具
    已完成

    經過時間: 00:00:09


    Mailbox Role
    已完成

    經過時間: 00:08:29


    叢集信箱伺服器
    失敗

    錯誤:
    無法計算內容 "AdminDisplayVersion" 的值: "SerialNumber 內容不存在。"。

    經過時間: 00:00:26

     

    請問各位老師 這是那邊的設定有問題嗎?

    如果設定好了 要把Exchange移除再重裝一次嗎?

    2008年9月3日 下午 12:07

所有回覆

  • Dear :

     

    你是用Exchange 2007 SP1安裝嗎?

    Well as mentioned this error only occurs if the PDC FSMO role is out of site, that is the PDC FSMO role is located on a Domain Controller in another site that the site where you deploy the CCR cluster, Exchange setup will fail. This is not an Exchange 2007 RTM issue; it even occurs with Exchange Server 2007 SP1

     

    可以參考一下:http://www.msexchange.org/pages/newsletters/january2008.asp

     

    以上

     

    2008年9月3日 下午 02:32
  • 是的 我用Exchange 2007 sp1 光碟安裝

    後來我用Exchange 2007沒有sp1的光碟安裝

    安裝過程都正常沒有錯誤  但是安裝完成後開啟Exchange 2007 主控台時

    出現兩個錯誤如下

     

    警告:
    物件 ExchCCR 已損毀,且其狀態不一致。已發生下列驗證錯誤:

    警告:
    無法計算內容 "AdminDisplayVersion" 的值: "SerialNumber 內容不存在。"。

     

    跟安裝sp1光碟時出現的錯誤一樣 但是sp1是安裝中出現 沒有sp1是安裝完成才出現

     

    這個錯誤是什麼原因引起的呢 有辦法解決嗎?

     

    謝謝

    2008年9月4日 上午 05:08
  •  f124168 寫信:

    是的 我用Exchange 2007 sp1 光碟安裝

    後來我用Exchange 2007沒有sp1的光碟安裝

    安裝過程都正常沒有錯誤  但是安裝完成後開啟Exchange 2007 主控台時

    出現兩個錯誤如下

     

    警告:
    物件 ExchCCR 已損毀,且其狀態不一致。已發生下列驗證錯誤:

    警告:
    無法計算內容 "AdminDisplayVersion" 的值: "SerialNumber 內容不存在。"。

     

    跟安裝sp1光碟時出現的錯誤一樣 但是sp1是安裝中出現 沒有sp1是安裝完成才出現

     

    這個錯誤是什麼原因引起的呢 有辦法解決嗎?

     

    謝謝

     

    前面Mike所提供的連結已經有說明造成的原因以及解決的方法,請參考一下

    http://www.msexchange.org/pages/newsletters/january2008.asp

    2008年9月5日 上午 02:39