none
exchange2019信箱委派功能 RRS feed

  • 問題

  • 我將帳號加到另一個帳號的信箱委派功能,一開始新增好後都是正常的但是過10分鐘左右會裡面的使用者都會被清除,重加時都會跳出圖一的錯誤

    我必須到ad上的把被委派使用者的安全性還原然後啟用繼承再把使用者加進去,使用者才能再用這個帳號發信(但是過10分鐘左右又會被清除)

    請問有甚麼方法可以解決嗎?



    • 已編輯 yuchitw 2020年9月8日 上午 07:11
    2020年9月8日 上午 06:29

所有回覆

  • 您好,
    請前往ADUC查看該用戶的attribute editor中的admincount值是否為1,如果是的話,表明該用戶是某個受保護的組的成員(比如domain admins組的成員),這類成員會被安全描述符傳播(SDPROP)進程保護,它會在一小時內還原我們進行的權限更改。

    想要獲取更多信息,請參考這個帖子:https://docs.microsoft.com/en-us/answers/questions/82177/user-account-security-inheritance-being-disabled-a.html

    想要避免這個情況,您需要在ADUC中為該用戶啟用繼承並手動清除admincount的值,具體可以參考這個博客:https://specopssoft.com/blog/troubleshooting-user-account-permissions-adminsdholder/

    請注意:由於該網站不是由Microsoft託管的,因此鏈接可能會更改,恕不另行通知。 Microsoft不保證此信息的準確性。

    此致,

    Eric Yin

    如果以上回復對您有所幫助,建議您將其“標記為答复”。 如果您對我們的論壇支持有任何的建議,可以通過此郵箱聯繫我們:

    tnsf@microsoft.com.

    2020年9月8日 上午 08:18
  • 你好,我照著上面的步驟做把admincount清除了跟啟用繼承但還是會被還原

    請問還有其他方法嗎?

    2020年9月8日 上午 10:03
  • 您好,

    您是否把該成員移出了該受保護的組?

    另外,您處理的是“使用者”還是“被委派使用者”?

    在我的測試中,user2為使用者,user4為被委派者,EAC中添加權限成功後OWA無法打開user4的郵箱,檢查發現user2在Domain admin組中,將他移除該組,啟用繼承,運行命令set-aduser user2 -remove @{adminCount=1},之後再在EAC中刪除並重新添加權限,OWA中成功打開user4的郵箱。

    此致,

    Eric Yin

    如果以上回復對您有所幫助,建議您將其“標記為答复”。 如果您對我們的論壇支持有任何的建議,可以通過此郵箱聯繫我們:

    tnsf@microsoft.com.

    2020年9月9日 上午 02:54
  • 您好,

    長期沒有收到您的回复,請問問題解決了嗎?

    如果您需要進一步的幫助,請提供相關信息,我們會繼續為您提供幫助。

    此致,

    Eric Yin
    如果以上回復對您有所幫助,建議您將其“標記為答复”。 如果您對我們的論壇支持有任何的建議,可以通過此郵箱聯繫我們:tnsf@microsoft.com。
    2020年9月14日 上午 01:51