none
關於 Integration Services 需要Standard、Enterprise、Developer 或 Evaluation的問題 RRS feed

  • 問題

  • 各位先進請教

    晚輩遇到Integration Services 無法升級 的問題

    我原本是 Express 因為專案需求 我買了Enterprise版本的的序號

    我透過  Express升級精靈 將序號完成了升級

    但是我主要是要用 Integration Services 的服務

    錯誤訊息一直出現如下

    SQL Server 執行封裝公用程式要求 Integration Services 必須由下列其中一種版本的 SQL Server 2008 安裝: Standard、Enterprise、Developer 或 Evaluation。若要安裝 Integration Services,請執行 SQL Server 安裝程式並且選取 Integration Services。.  封裝執行失敗。.  步驟失敗。,00:00:00,0,0,,,,0

    很明顯是沒有安裝  Standard、Enterprise、Developer 或 Evaluation版本問題

    我明明買正版序號怎麼會沒有偵錯到?感覺必須要透過光碟重新安裝才行

    請問各位大大有沒有什麼方法 在不重新開機的情況下, 將 Express 升級成其他版本呢? 


    • 已移動 ChenBruce 2013年1月21日 上午 02:29 TechNet Issue
    2013年1月18日 上午 03:58

解答

所有回覆