locked
Windows7 AIK 的回應檔案...一些問題 RRS feed

  • 問題

  • Q1.請問關於以下幾項,要如何輸入正確的回應??

    InputLocale =

    SystemLocale =

    UILanguage =

    UserLocale =

    英文版是輸入 en-US 可是小弟的win7是中文的...

    Q2.驗證回應檔案時,一直出現"設定SkipUserOOBE 在 Windows 映像已經過時"...原因不明...

    2010年8月14日 上午 01:52

解答

  • 確認你Expand了正確的OOBE,右擊,"Add Setting to Pass 7 oobeSystem"

    我剛試做了一個,沒有出現問題

    OOBE的設定給你參考一下

    HideEULAPage "ture"

    HideWirelessSetupInOOBE "留空"

    NetworkLocation "留空"

    ProtectYourPC "3"

    SkipMachineOOBE "留空"

    SkipUserOOBE "留空"

    2010年8月14日 下午 01:20

所有回覆

  • 中文要依照你的光碟語系

    台灣 zh-TW

    香港 zh-HK

    中國 zh-CN

     

    關於Q2你提到的問題,可以詳細說明你的操作嗎?

    2010年8月14日 上午 11:20
  • 中文要依照你的光碟語系

    台灣 zh-TW

    香港 zh-HK

    中國 zh-CN

     

    關於Q2你提到的問題,可以詳細說明你的操作嗎?

    按照正常步驟:

    加入Microsoft-Windows-Shell-Setup\OOBE 至回應檔案的 oobeSystem 裡

    回應檔案各項參數設定完後,點選工具->驗證回應檔案 結果 就出現以上訊息...

    參數設定除了語系以外 其他都依照AIK光碟裡的範例下去部屬的...

    2010年8月14日 下午 12:17
  • 確認你Expand了正確的OOBE,右擊,"Add Setting to Pass 7 oobeSystem"

    我剛試做了一個,沒有出現問題

    OOBE的設定給你參考一下

    HideEULAPage "ture"

    HideWirelessSetupInOOBE "留空"

    NetworkLocation "留空"

    ProtectYourPC "3"

    SkipMachineOOBE "留空"

    SkipUserOOBE "留空"

    2010年8月14日 下午 01:20
  • 確認你Expand了正確的OOBE,右擊,"Add Setting to Pass 7 oobeSystem"

    我剛試做了一個,沒有出現問題

    OOBE的設定給你參考一下

    HideEULAPage "ture"

    HideWirelessSetupInOOBE "留空"

    NetworkLocation "留空"

    ProtectYourPC "3"

    SkipMachineOOBE "留空"

    SkipUserOOBE "留空"


    SkipUserOOBE "留空" 這樣安裝完畢不會進入OOBE模式嗎??
    2010年8月14日 下午 01:38