none
DNS 一問 RRS feed

  • 問題

  • when I use nslookup, show this ::

    problem is cant find server, but can resolve name ... please help...THX

     

    *** Can't find server name for address 192.168.1.20: Non-existent domain
    *** Default servers are not available
    Default Server:  UnKnown
    Address:  192.168.1.20

    > www.yahoo.com
    Server:  UnKnown
    Address:  192.168.1.20

    Non-authoritative answer:
    Name:    www.yahoo-ht2.akadns.net
    Address:  209.131.36.158
    Aliases:  www.yahoo.com

    2007年1月5日 上午 04:33

解答

  • It is just because you didn't create the reverse zone. Start the DNS Management and under "Reverse Zone", right-click it and select "New Zone", then build a 1.168.192.in-addr.arpa zone. Remember to enable the "Dynamic Update" function, and then run "IPCONFIG /REGISTERDNS" command on your DNS Server. This will solve your problem!
    2007年1月5日 上午 06:39
  • You missed the action "ipconfig /registerdns", that's why you had to add pointer record manually. If all of you computer use static IP, I believed that's what you mean, it's sure that you can turn off the dynamic update!
    2007年1月5日 上午 08:55

所有回覆

  • It is just because you didn't create the reverse zone. Start the DNS Management and under "Reverse Zone", right-click it and select "New Zone", then build a 1.168.192.in-addr.arpa zone. Remember to enable the "Dynamic Update" function, and then run "IPCONFIG /REGISTERDNS" command on your DNS Server. This will solve your problem!
    2007年1月5日 上午 06:39
  • many many thanks!!

    and I have some questions...hope you can help me

    after I follow your guide... the problem not solve... but I add a pointer and point the server itself, the problem solve, is it logic to point the server it self ??

    also if all client are use static DNS, can disable the dynamic update ?

     

    thx , let discuss more

    2007年1月5日 上午 07:46
  • You missed the action "ipconfig /registerdns", that's why you had to add pointer record manually. If all of you computer use static IP, I believed that's what you mean, it's sure that you can turn off the dynamic update!
    2007年1月5日 上午 08:55
  • thank you!!

    A nice answer

    I retry the method again !!

     

    2007年1月5日 上午 09:08