none
SQL Server安裝需求詢問

    問題

  • 因小弟剛踏入此圈不久,有些問題需要前輩協助

    如果我主機是Windows server 2012搭載SQL server 2012,Client端為Windows 10 PRO 搭SQL server 2012,這樣的組合是否可行?

    https://support.microsoft.com/zh-tw/help/2681562/using-sql-server-in-windows-8-and-later-versions-of-windows-operating
    上列網址只找到下方相關資料

    適用於 Windows Server 2012 或 Windows 8 的最低 SQL Server 版本需求
    對於 SQL Server 2012
    您可以安裝 SQL Server 2012年的發行版本或更新版本。
    注意請當您安裝 SQL Server 2012 Windows 8 或 Windows Server 2012 上時,檢查已知的安裝問題。

    最小的 Windows 10 和 Windows 伺服器 2016年的 SQL Server 版本需求
    對於 SQL Server 2012
    您必須套用 SQL Server 2012 Service Pack 2 或更新的更新。如需詳細資訊,請參閱如何取得最新的 service pack 的 SQL Server 2012年。

    <此問題已電話問過客服,得到需要自行測試的回覆,因而來此尋求解答>
    2018年3月26日 上午 07:38

解答

  • Win10 你若是只要 client 裝 SSMS 的話,建議你裝最新的 v17.5 還是 v17.6 。

    SQL Server 2012/2014/2016 的 SSMS 開啟很慢... 還不如裝 2017 的版本,SSMS 有向下相容。

    我們是用最新的 SSMS@Win10 去管理不同 Server 不同版本的 SQL Server ,向下相容到 2008 沒問題,更早的版本沒試過。


    不精確的問法,就會得到隨便猜的答案;自己都不肯花時間好好描述問題,又何必期望網友會認真回答?

    • 已標示為解答 kevinPPkevin 2018年3月27日 上午 01:58
    2018年3月26日 下午 03:07

所有回覆

  • Win10 你若是只要 client 裝 SSMS 的話,建議你裝最新的 v17.5 還是 v17.6 。

    SQL Server 2012/2014/2016 的 SSMS 開啟很慢... 還不如裝 2017 的版本,SSMS 有向下相容。

    我們是用最新的 SSMS@Win10 去管理不同 Server 不同版本的 SQL Server ,向下相容到 2008 沒問題,更早的版本沒試過。


    不精確的問法,就會得到隨便猜的答案;自己都不肯花時間好好描述問題,又何必期望網友會認真回答?

    • 已標示為解答 kevinPPkevin 2018年3月27日 上午 01:58
    2018年3月26日 下午 03:07
  • 去年底幫會計安裝了一台 SQL Server 2017 @ Win2012r2 跑合併報表。

    不精確的問法,就會得到隨便猜的答案;自己都不肯花時間好好描述問題,又何必期望網友會認真回答?

    2018年3月26日 下午 03:08