none
重大嚴重性等級KB960714 RRS feed

  • 問題

  • 關於重大嚴重性等級KB960714
    請問ie8要安裝哪個版本
    ie7 hotfix的版本安裝寫版本不符
    vista也是
    只有ie6正常安裝

    對應下載的載點有誤嗎?
    • 已移動 SachinW 2010年12月16日 上午 10:49 Forums Condolidation (從:Internet Explorer 8 討論區)
    2009年4月2日 上午 02:52

解答

所有回覆

  • 麻煩先描述一下你完整的系統版本.IE8版本等資訊
    還有無法安裝的錯誤訊息是什麼
    Windows Update有更新到最新了嗎?
    2009年4月2日 上午 03:30
  • 抱歉,沒說清楚
    xp ver.:5.1.2600 sp3
    IE8 ver.:8.0.6001.18702
    點選後即顯示
    KB960714 安裝程式錯誤,您已經安裝的 Internet Explorer 版本與您嘗試安裝的更新不相符。
    Windows Update上到3月份了

    當初發佈KB960714時,就很納悶怎麼沒ie8的版本
    2009年4月2日 上午 03:40
  • 那是去年底 IE8 Beta2 才有的漏洞,3/20正式上市的 IE8 當然就直接更新在裡面了。
    論壇是網友平等互助 保證解答請至 微軟技術支援服務
    • 已提議為解答 Vincent Lin 2009年4月2日 上午 03:55
    • 已標示為解答 kevinbubu 2009年4月5日 上午 07:18
    2009年4月2日 上午 03:46
  • xp,,,了解了
    但為何vista SP1 IE7也無法安裝此更新呢?
    有些人還不習慣升級新版
    2009年4月3日 上午 01:53
  • 假設你有持續進行Windows Update的話
    應該就不需要安裝此更新了
    因為在這此更新出來之後已經有別的更新取代
    所以會無法安裝,錯誤訊息應該是顯示此更新不是用您的系統吧

    2009年4月3日 上午 10:36