locked
VMWare.Workstation6.5.1-126130是否可以在VISTA64中安裝?[已解決] RRS feed

  • 問題

  • 因為我裝了好幾次,每次重開機時都出現下面的圖

     

    然後再開進VISTA時就要求我選MODE,我只好選"回復上次正常設定"

    開進去之後雖然都OK,可以RUN VM都沒辦法建立VMMHICHAN

    我也有把防毒CLOSE再裝情況仍舊.

    請問是VISTA64不支援VMWare嗎?

    或是要安裝另外的版本?

    以上~謝謝大家

    -----------下面是原圖大小----------------------------------------------------------

    http://img300.imageshack.us/img300/3894/p1000621fb3.jpg

    VISTA64旗艦+SP1

    6G DDR2 RAM

    300G HDD X 2

    2008年12月24日 下午 12:08

解答

  • 今天拿公司的HP dc5800 MT 商用桌上型灌Vista SP1 64位元,

    安裝VMWare 6.5.1 Build: 126130 的結果是完全正常。

     

    我會建議更新BIOS或者驅動程式再試試看。

    2008年12月25日 上午 06:14
    版主
  • 最後test結果:

    vista必須要洗掉再reinstall就正常.

     

    很感概的是為何ms的東西往往非得要搞到reinstall才能解決(特別是硬體變更)?

    一次reinstall要花費龐大的時間去把所有hotfix/app整個弄好.

    一天都不見得弄的好.麻煩ms多長進些吧~只好寄望windows7

     

     

     

    • 已標示為解答 遊夢往昔 2009年1月29日 上午 09:11
    2009年1月17日 下午 12:28

所有回覆

  • 這個問題問得有點怪怪的,

    應該是問「VMWare 6.5.1 Build:126130是否不支援Vista 64」吧?

     

    不過,VMWare官方網站的這個頁面有標明支援:
    「Supports both 32-bit and 64-bit host and guest operating systems」

    而這個版本的Release Note裡面,

    Known Issues的地方也給您參考看看。

     

    我明天再拿一台公司剛進的新機器幫忙測試。

    2008年12月24日 下午 03:39
    版主
  • 1.謝謝

    2.會這樣問是每次set就reboot出個藍色死機

    3.不過~昨晚我找了一下web好像有人自行出hot fix to vm(修機碼的)

    ;下載回去用發現都synnex error(語法錯誤?),我想說try建一個vm mac

    發現可以建了(以前的舊ver建mac都不能,出現什麼error的~忘了)

    ;今天回家再來實際搞個os看是否正常

    2008年12月25日 上午 01:02
  • 今天拿公司的HP dc5800 MT 商用桌上型灌Vista SP1 64位元,

    安裝VMWare 6.5.1 Build: 126130 的結果是完全正常。

     

    我會建議更新BIOS或者驅動程式再試試看。

    2008年12月25日 上午 06:14
    版主
  • TEST的結果是VM MACHIN ICON是有建立,但是無法執行,出現的ERROR我忘了抄下(VM已經拿掉了).好像是一個DLL錯誤.

    我的MB已經是ASUS的最新版本,已經去函ASUS處理中

    謝謝ASKA(你有TRY過直接建MACHIN成功嗎?).

     

    2008年12月26日 下午 01:17
  • 我忘記測建VM了,要等到下星期二進辦公室才有辦法試了。

     

    建議驅動程式直接找相關晶片組的原廠,主機板官網不太會同步更新,

    只有BIOS或者像是ASUS有自己的ACPI才會比較常更新。

    如果主機板的主晶片組是Intel,就直接到Intel官網找;

    顯示卡晶片是nVidia,就直接到nVidia官網找。

    2008年12月26日 下午 01:50
    版主
  • 剛剛TEST 下載INTEL P35 CHIPSET DRVER 1.1.15.0 VER

    1.VM仍舊會出現一樣問題

    2.執行建立的ICON出現的ERROR我抄了下來:

    unable to open kernel device "\\.\Global\vmx86

    系統找不到指定的檔案,did you reboot after installing

    vmware warktation?

    failed initialize monitor device

    -------下面是我詳細配備-----------------

     P5K Pro
    *Motherboard BIOS Revision : 1202

    *VGA Card Model : nVIDIA GeForce 8800 GTS 512
    *VGA Card Driver : 62.92.16.00.46

    *CPU Vendor : INTEL

    CPU Type : E8400
    *Memory Vendor : Transcend
    *Memory Model : DDR2 SDRAM
    *Memory Capacity : 6G

     

     謝謝~
    2008年12月27日 上午 11:28
  • 我今天進公司測試用之前提到的機器新增VM,

    沒有發生任何問題。

     

    倒是自己在公司的電腦掛掉了,

    應該是一整年都沒關過機,

    連硬碟SMART訊息也直接回報錯誤,

    Vista登入出現游標沒多久就跳BSOD。

     

    2008年12月30日 下午 02:10
    版主
  • 謝謝AskaSu

    大大多方努力test;目前小的正等待asus官方回復(好幾天都沒有下文)

     

    另一方面打算用另一台gegabit ds3ps3來test看看vm

    到底是mb出問題亦或是其他問題

    2008年12月31日 上午 02:05
  • 我這邊Vista x64 SP1安裝該版本也正常喔!!

    2009年1月5日 上午 06:23
  • 在下同樣安裝Vista SP1 x64 + 同版本VMWare Workstation

    並開啟一個VM跑Windows XP

    一切正常!

    請看圖中紅色版本資訊......

    至於VM的圖只有露出一點點,其他被蓋住,但截圖當時正在跑VM中........

     

    在下同樣安裝Vista SP1 x64 + 同版本VMWare Workstation

    並開啟一個VM跑Windows XP

    一切正常!

    請看圖中紅色版本資訊......

    至於VM的圖只有露出一點點,其他被蓋住,但截圖當時正在跑VM中........

     

    http://xs135.xs.to/xs135/09023/123906.png

     

    <img src="http://xs135.xs.to/xs135/09023/123906.png">


     

    2009年1月8日 上午 12:08
  • 今天用GABYBIT PS3 DS3

    E8400;4G DDR2 800;500G HDD SATA2;艾爾沙 8500GT 512 DDR

    做TEST,上述規格 VGA,MB,是我第一次在TEST時最大不同(原始是ASUS

    P5K PRO;PX8800GTS 512 DDR3).

     

    發現在VM主程式安裝完時VM有跳出來註冊畫面,這是用ASUS MB安裝時所沒有的.

     

    另外,整個VM安裝,到VM MECHIN建立都十分正常.

     

    因此研判最大問題點應是出在VGA,MB上,要麻是MB有問題,要麻就是VGA不相容.

    特感謝幾位大大多方協助TEST

    2009年1月10日 下午 01:11
  •  

    hi,

     

    One of my friend had the same issue:blue screen and stop code was 0x000000D9;

    This problem occurs if some activity has changed the TrackLockedPages registry key on your Windows host from 0 to 1. A setting of 1 tells the system that it must perform an additional memory check. This check erroneously identifies the VMware process vmx86.sys as performing forbidden activity on the system, and the host then crashes with a blue screen.

    To fix this problem, open regedit and change the TrackLockedPages setting as follows:

    1. Open a command prompt, then type regedit to open the Registry Editor.

    2. Navigate to the following entry:

      HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management

    3. Change the REG_DWORD value for the TrackLockedPages key from 1 to 0.

    Alternatively, run verifier /reset from Start > Run . This will disable driver verification which may be preventing your operating system from working properly.
     
    Note: The workaround to set the registry key, trackedlockedpages=0 might not resolve the issue on a Vista host. Running the command verifier /reset should resolve the issue.
     
    Hope it will help.
    2009年1月13日 下午 01:14
  • 1.

    thank you to recommend, but i try it still issue blue screen .

     

    2.

    I use regedit creat TrackLockedPages key word have problem:

    because i use 64 vista; creat d_word jump 32 dword and 64 dword two option,

    I did not know that is correct,or maby  use other values?

     

    3.

    At present up to I give up in Vista64 run Vm(Very disappointed and angry).

    mabe ather day i well try reinstall vista~just mabe.

     

    Was sorry that my English grammar is not good.

    Thank you agin!

    2009年1月15日 上午 03:34
  • 最後test結果:

    vista必須要洗掉再reinstall就正常.

     

    很感概的是為何ms的東西往往非得要搞到reinstall才能解決(特別是硬體變更)?

    一次reinstall要花費龐大的時間去把所有hotfix/app整個弄好.

    一天都不見得弄的好.麻煩ms多長進些吧~只好寄望windows7

     

     

     

    • 已標示為解答 遊夢往昔 2009年1月29日 上午 09:11
    2009年1月17日 下午 12:28