locked
Win 7 使用outlook 有問題 RRS feed

  • 問題

  • 請教一下各位
    目前使用win 7 /build 7100

    在使用outlook 2007時有個問題,
    設定hinet emome 的帳號正常
    但是設定公司 exchange 2007 的outlook anywhere
    一直出現安全性憑證的錯誤訊息.

    本來以為是憑證的問題,但經過多次測試的結果如下:

    1.同時在Win7 / outlook 2007 / ROH 模式下
    僅Hi-Net emome 的帳號可以正常使用.

    2.同時在Win XP / Win Vista / outlook2007 / ROH 模式下
    Hi-net Emome 及 公司Exchange 2007 帳號皆正常
    可以操作.

    是否有人有解呢?

    Jerry Hsu
    2009年7月13日 下午 02:37

解答

  • 謝謝 Daviee 的回覆.

    1. AD帳號的權限domain admin. 
    2. 原本應該僅有 win 7 及 XP 的差異, 因為在公司的任何一台XP 上,用我的帳號去設定,都是正常的. 用Win 7 就是不行

    但昨天我有找到問題了, 原來是, 公司都是安裝 Norton AntiVirus 11 企業版 ,  在Win 7 下安裝不起來
    只好安裝 NOD 32,  試想在幫別家公司安裝時, 也有遇到此情形,要將防毒暫時關閉,等認證過了後,再打開防毒, 就正常
    我的也是一樣, disable 後, 就可以認證過了.

    但本來要多試幾次的, 結果這一兩天還沒空試這一段, 有新的結果再上來報告. 
    Jerry Hsu
    • 已標示為解答 Lansea.Chu 2009年8月30日 上午 02:23
    2009年7月17日 上午 05:03

所有回覆

  • 7100 使用 outlook anywhere 是不會有問題的, 我已經用了好一段時間. 請把錯誤畫面完整 post 上來以便分析原因.

    Thanks

    David
    2009年7月13日 下午 02:50
  •  謝謝David的回覆.

    設定完成後,會有檢查名稱的畫面, 需要輸入domain\username 的畫面
    一直是認證不會過.

    同一時間, 同一個mail 帳號, 在XP 上設定卻是可以的.

    所以想說是否是Win 7 有那邊需特別勾選的.



    Jerry Hsu
    2009年7月13日 下午 03:41
  • 有無把 root cert 匯入 Win7 呢 ? 看您描述的很像是這問題.

    Thanks

    David
    2009年7月13日 下午 05:07
  •  謝謝David 回覆,

    安裝完ca 後,
    到控制台-信箱去建立profile
    選擇手動建立exchange,
    設定伺服器位置/ 輸入帳號
    不點選檢查名稱, 選擇進階其他去設定連線資料
    設定好RPC的server 路徑及 msstd:xxx.xxx
    選擇好驗證方式
    回到檢查帳號的畫面去點選檢查帳號
    輸入domain\username 及密碼
    這邊一直過不去, 也重新開機幾次了. 也將profile del 後, 重新建立.

    所以還是沒想到那邊有誤.

    在xp 那, 真的同一時間, 同一個帳號, 是正常可用的.
    另外, 也有同一時間, 在Win 7 設定 Hi-net 的Emome M-Pro 的Exchange
    是可以用的.



    Jerry Hsu
    2009年7月14日 上午 01:59
  • 因為您說的兩種狀況 :

    1. XP 可以 WIn7 不行表示您的 Exchange server outlook Anywhere 應該是正常的. 但是憑證部分仍無法判斷. 還有您說無法登入, 請檢查你 AD 內帳號是否有設定只能登入哪一台電腦名稱.
    2. Hinet 可以代表可證明 Win7 在你憑證跟帳號都正常的情況下, 是可以用 outlook anywhere 的. 因此您的問題明顯是出在貴公司憑證 or 帳號. 因為只有這兩部分跟 emome 有差異.

    Thanks

    David
    2009年7月17日 上午 04:53
  • 謝謝 Daviee 的回覆.

    1. AD帳號的權限domain admin. 
    2. 原本應該僅有 win 7 及 XP 的差異, 因為在公司的任何一台XP 上,用我的帳號去設定,都是正常的. 用Win 7 就是不行

    但昨天我有找到問題了, 原來是, 公司都是安裝 Norton AntiVirus 11 企業版 ,  在Win 7 下安裝不起來
    只好安裝 NOD 32,  試想在幫別家公司安裝時, 也有遇到此情形,要將防毒暫時關閉,等認證過了後,再打開防毒, 就正常
    我的也是一樣, disable 後, 就可以認證過了.

    但本來要多試幾次的, 結果這一兩天還沒空試這一段, 有新的結果再上來報告. 
    Jerry Hsu
    • 已標示為解答 Lansea.Chu 2009年8月30日 上午 02:23
    2009年7月17日 上午 05:03
  • 我也碰到了这个问题,请问应如何解决?

    2010年1月1日 下午 01:16