locked
Vista Home Basic SP2無法安裝KB942288-V2-X86.MSU,出現版本不適用訊息‏ RRS feed

  • 一般討論

  • Vista Home Basic SP2無法安裝KB942288-V2-X86.MSU,出現版本不適用訊息‏
    • 已變更類型 Vincent Lin 2010年3月11日 上午 10:32
    2010年3月5日 上午 09:59

所有回覆

  • Hi!

    您是到這個網頁下載的嗎?  Windows Installer 4.5 Redistributable - 繁體中文

    確認一下您下載的版本,看來並沒有支援 Vista SP2

    For Windows Vista, Windows Vista Service Pack 1 and Windows Server 2008:
    x86 Platform: Windows6.0-KB942288-v2-x86.msu
    x64 Platform: Windows6.0-KB942288-v2-x64.msu
    IA64 Platform: Windows6.0-KB942288-v2-ia64.msu

    小歐ou是個菜鳥工程師,回答不好請不要標我的回覆為解答,有網友熱心回覆也請發問者儘快回應,謝謝
    歡迎參觀我的Blog.NET菜鳥自救會
    2010年3月5日 上午 10:57